Custom Filter for Custom Field

Occasional Contributor

Hey All,

 

I'm attempting to create a custom filter that will only show the tasks of which the custom field/column value is a specific value (in this case A, B, C, D ).  Custom filtering in the task names themselves seems to work fine, however, when I attempt to filter for the letter value in the custom field, I'm getting no results.  I've tried changing the search parameters several times with no regard.  They are currently at "Custom Field Name", "Contains"  and  "A".  I've tried "Contains Exactly", as well.  I'm not sure what I'm doing wrong here, as it seems to work fine for Task Name.  Any help would be greatly appreciated.

7 Replies

@ralphobarly 

Try "Custom Filed Name" equals A.

Do not put the values in "". "A" won't work because the filter is looking for A.

=jerome

@PlannersPlace 

Thanks for the reply.  I've just tried that, and it also doesn't work.  When I use the autofilter to sort equals A, that works, however.  Not sure if that helps?

@ralphobarly 

 

It worked for me

 

custom field filter.pngScreenshot 2022-10-12 152945.png

@PlannersPlace Hmm.  I have some screenshots of me doing an identical filter and no results.  I'm not sure how to upload an image to demonstrate this.  When I click on insert/edit image, I'm given a few blank fields for text entry, and that's it.  Thanks again

For screenshot, use a snipping tool & save the image.

check that you have just "A", "B" as values in custom field and not "A ", "B "

note the spaces

@PlannersPlaceAh yes.  Apparently I do not have permission to upload images to this forum.  I'm not sure what that takes  I've checked for spaces, no dice.  I can see how this is difficult to help troubleshoot sans images.

ralphobarly,
As I recall you need to post a few times before you can attach images. Meanwhile, please give us a little additional information. Which version of Project are you using? What field are you customizing?

If you want you can send you file to me at the address below and I'll figure out what's wrong.
John
jmacprojataticlouddotdotcom
(remove obvious redundancies)