Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community

Data applied to Map Chart - Australia wrong shape and size

Copper Contributor

Hi all,

 

I'm plotting my data on the map chart to show global spread however Australia is showing up tiny on the map (far smaller than New Zealand - see below) - does anyone have a solution? otherwise I will have to use a different application.

 

davidstudent_0-1707076231068.png

 

 

Thanks

16 Replies
Hi @davidstudent,
I did quite a bit of digging. I successfully replicated your "what seems to be a bug" and got same results, no matter the values or number of locations included. I also looked on other forums - it turns out that this problem is a thing. Microsoft doesn't seem to have worked it out yet (if they even investigated it in the first place). I would advise You to look for a different software for this scenario.
Cheers!

Thanks a lot for your assistance @Maciej_Kopczynski 

Wish they would fix it :( was so simple to create

 

@davidstudent 

I have just experienced the same issue.  The area showing for Australia is actually the state of Tasmania (part of Australia)  
I don't have a solution, just a little further explanation of what's happening

@JeffIvey9 

Same question as when I answered you on the Answers forum!

 

Can you include a screenshot of your data table and describe exactly how you built the map? And what Excel version are you on?

@Riny_van_Eekelen 

JeffIvey9_0-1708092586791.png

JeffIvey9_1-1708092622801.png

I highlighted the data, clicked on Insert -> Maps -> Filled Maps

@JeffIvey9 Works OK on my machine. I'm on 2403 (Insider / Beta) though. See attached.

Riny_van_Eekelen_0-1708093030686.png

 

@Riny_van_Eekelen 

Thanks for your help @Riny_van_Eekelen  

I tried to add another map to your file and it didn't work for me.  Presume as I am not on Insider/Beta 

@JeffIvey9 Indeed you are not Insider/Beta but I'm surprised that Australia is not on your Current Channel version. Can't really tell why. I'd suggest you send feedback to MS.

@JeffIvey9 

It looks like it shows Tasmania only on Current channel

@Sergei Baklan 

In my case (2403 Beta Channel) the problem also occurs.

@Maciej_Kopczynski 

Something strange. Previous Friday in my case it worked only on Beta. Today repeated from the scratch - works on both

image.png

and

image.png

 

image.png

@Sergei Baklan I tried again from new this morning, but same result, no Australia

@JeffIvey9 

I have no idea why so. Map Charts processes data on Microsoft cloud, something wrong on their servers and/or with local cache. I'd try on another PC, if you have access to it, with fresh file.

@Sergei Baklan Thanks for the suggestion.  I tried on another machine, but the same result.

@JeffIvey9 I found the application Tableau a lot better to work with for mapping my data. You do need to either have academic access or pay for it though...