SharePoint List New item button issue

Brass Contributor
This week I noticed that to add a new item to a SharePoint list I have to click the New button twice before the form pops up. I have the problem on several lists, and both with Edge and Chrome. On the second click it works and then it keeps working, until you do a page refresh, then you have to click twice again. Other users in our tenant report the same. Anyone experiencing the same?
19 Replies
I can confirm I saw this today in my private tenancy with the Site Pages library in both Edge and Chrome.
We also started to have this VERY boring issue

I am also having this issue, users are complaining @Frans_vd_Hurk Any word on when it will be fixed?

Please try with IE11. I have tried and it didn't happen, only 1 click and the New button worked as usual... seems someting related to the last Edge update :\
Today I tried with IE11 and it works. Seems something related to the last Edge update I got some days ago.
Hi Frans please see my answers to Steven and ebgras
we are currently investigating this behavior.
We're seeing both on Edge and Chrome browsers.

Bruno glad to hear this. Fyi it does not happen with Internet Explorer 11. And Edge & Chrome inPrivate mode doesn't make a diff. However a colleague of mine in the same list I'm having this issue, didn't have the problem with its Edge. Seems something related to the latest Edge / Chome update, as it varies according to one or other user.

Fyi too I created a related service request via tenant admin, #26484956 and the technician asked me to logoff all the sessions I had, then login back and try. Indeed, it stopped the issue and I asked him in the call what he had done. He said he had "reseted a configuration in the backend", no details. Then we cloed the ticket. But after a while, the issue came back, and has persisted so far... Best regards.

We are also experiencing this issue as suggested only affects chromium based browsers and only happens if you are creating and item in a list or a document set in a document library (both of which trigger a new item form of some description).
the issue has been identified and should be solved very soon

@Bruno Aleixo Hi, fyi, the same behavior ("twice" click) happens in modern lists when one clicks to switch between modern and classic modes.

Please verify if its now solved and working as expected

@Bruno Aleixo In our case at least it seems to be solved. Thanks.

yup, seems fixed, now the 'click once' is back here, great

@Bruno Aleixo Yes, it works in our tenant too. Thank you very much for addressing the issue. What was the problem?

Old thread but we're still experiencing this problem. Is there anything we can do?
by experiencing this issue you mean this has now started to occur to you ?

@Bruno Aleixo When using Chrome and Edge, in modern view (classic view and IE works as it should) and we press on documents to see our Sub-documentfolders in quickview we get some standard folders that we don't use. When we press the same button again, the list changes to our folders.


In the top list  with links within our intranet we also get duplicated links with standard folders (even with dropdown links that we never had)