Searching in SP list does not work

%3CLINGO-SUB%20id%3D%22lingo-sub-2774229%22%20slang%3D%22en-US%22%3ESearching%20in%20SP%20list%20does%20not%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2774229%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20problem%20with%20my%26nbsp%3Bsearch%20engine%20in%20SP%20lists.%20I%20have%26nbsp%3Bup%20to%20300%20records%20in%20list%2C%20and%20when%20I%20try%20to%20find%20some%20record%2C%20I%20will%20not%20get%20any%20result.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20tried%20to%20find%20a%20solution%20to%20the%20problem%20on%20the%20internet.%20I%20only%20found%20a%20reindexing%20list%20here.%20I%20did%20that%2C%20but%20it%20didn't%20help%20me%20solve%20the%20problem.%20I%20tried%20also%20using%26nbsp%3Bregular%20expressions%20(for%20example%2C%20%22examp*%22)%2C%20but%20it%20doesn't%20work%20too.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EHave%20anybody%20some%20advice%2C%20how%20could%20I%20solved%20my%20problem%3F%3F%26nbsp%3B%3CBR%20%2F%3EThanks%20for%20any%20advice.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2774229%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi, 

I have problem with my search engine in SP lists. I have up to 300 records in list, and when I try to find some record, I will not get any result. 

I tried to find a solution to the problem on the internet. I only found a reindexing list here. I did that, but it didn't help me solve the problem. I tried also using regular expressions (for example, "examp*"), but it doesn't work too. 

Have anybody some advice, how could I solved my problem?? 
Thanks for any advice. 

0 Replies