Microsoft Lists - cannot add new item

Copper Contributor

We have a SharePoint list, and when we go to the list via SharePoint, we are able to use the "+ New" button without issue - the form loads and we can add/edit data as required.


However, when we use the MS Lists app, navigate to the same list and press the "+ New" button, the blade slides in with an error message "An error occurred while fetching client form schemas." - editing a row shows a blank blade with no form.


This issue exists for Lists within this site - I've created a new fresh list from blank, and pressing "+ New" produced the same error message.


With the absence of any meaningful results returned from Google, I'm a bit lost as to where this error could be occurring, so looking to the friendly experts for some pointers?

1 Reply

@Rigsby2285 I am having the same problem with the desktop app for Microsoft Lists. I get the same error message both when I try to add a new item to the list and when I want to edit an existing item. I can add and edit in SharePoint, but not in the desktop app.