SOLVED

Images not visible in News dashboard

Occasional Contributor

Hello,

we are using Sharepoint site as our intranet and we are publishing news there. Since now we didn't had any issue but for the last news, images are not shown there.

Any idea on that? I have cleared my cache but is not the problem as issue is for all the employees and browsers.all contentall contentmain pagemain page

5 Replies

Hello @Toni_Atienza 

 

check the thumbnail direct in your news. Is there an image as thumbnail selected?

DavidMehr_0-1660197296229.png

 

Regards, Dave

The issue is directly related to .svg. Don't know why, all news that I have using .svg they lost the thumbnail, also the historic ones. I have moved the files to .png and asked design department to review the .svg size in case it affects.
best response confirmed by Toni_Atienza (Occasional Contributor)
Solution

Hello @Toni_Atienza 

 

ok, here are some information about image sized and scaling in SharePoint modern pages:

https://support.microsoft.com/en-us/office/image-sizing-and-scaling-in-sharepoint-modern-pages-dc510...

 

Regards, Dave

Thanks a lot! Will share this with design department

@Toni_Atienza 

Here's similar thread which might help you & other visitors in future: Background image on page template not showing in new webpart 


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.