Something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-1484524%22%20slang%3D%22en-US%22%3ESomething%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1484524%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F24522%22%20target%3D%22_blank%22%3E%40Frank%20Yan%3C%2FA%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F80747%22%20target%3D%22_blank%22%3E%40Kai%20Zhang%3C%2FA%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BI%20tried%20accessing%20this%20website%20to%20fill%20a%20form%20and%20i%20was%20asked%20to%20sign%20into%20my%20Microsoft%20Account%20using%20my%20work%20or%20school%20email%2C%26nbsp%3B%20in%20which%20i%20did%20and%20i%20was%20granted%20access%20but%20then%20i%20end%20up%20viewing%20this%26nbsp%3B%20%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fforms.office.com%2FPages%2FResponsePage.aspx%3Fid%3DCsf7VX_ltE2aBDiKkzjKlVKYA3yCioRIjuTmccn4OLtUNlUwWU9GWUhTOEMyUlFOUVRCTTVVVUtRUi4u%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fforms.office.com%2FPages%2FResponsePage.aspx%3Fid%3DCsf7VX_ltE2aBDiKkzjKlVKYA3yCioRIjuTmccn4OLtUNlUwWU9GWUhTOEMyUlFOUVRCTTVVVUtRUi4u%3C%2FA%3E%3C%2FP%3E%3CP%3E%22%20YOU%20DON'T%20HAVE%20PERMISSION%20TO%20VIEW%20THIS%20FORM''.%26nbsp%3B%20TECHNICAL%20DETAILS%3A%26nbsp%3B%20%3CSPAN%3ESession%20id%3A%2013c954da-083f-4589-b017-df84539348d2%2C%20Correlation%20id%3A%20ff8baa2e-6e0c-4009-912c-0bd689b9a605.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eplease%20help%20how%20do%20i%20resolve%20this%20matter.%20i%20already%20contacted%20the%20organisation%20who%20created%20the%20form%20and%20all%20they%20could%20advise%20me%20was%20to%20keep%20refreshing%20the%20page%20and%20one%20day%20i%20will%20get%20lucky.%20i%20will%20really%20appreciate%20it%20if%20this%20can%20be%20resolved.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1484524%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1485441%22%20slang%3D%22en-US%22%3ERe%3A%20Something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1485441%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F707505%22%20target%3D%22_blank%22%3E%40Mary500%3C%2FA%3E%26nbsp%3BMy%20students%20are%20having%20the%20same%20issue%20this%20week.%26nbsp%3BSome%20forms%20I%20create%20are%20working%20whereas%20others%20don't%20load%20by%20others.%20I%20am%20using%20the%20same%20format%2C%20yet%20some%20load%20and%20others%20don't.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Visitor

Hi All,

@Frank Yan 

@Kai Zhang 

@Christopher Hoard 

 

 

         I tried accessing this website to fill a form and i was asked to sign into my Microsoft Account using my work or school email,  in which i did and i was granted access but then i end up viewing this   https://forms.office.com/Pages/ResponsePage.aspx?id=Csf7VX_ltE2aBDiKkzjKlVKYA3yCioRIjuTmccn4OLtUNlUw...

" YOU DON'T HAVE PERMISSION TO VIEW THIS FORM''.  TECHNICAL DETAILS:  Session id: 13c954da-083f-4589-b017-df84539348d2, Correlation id: ff8baa2e-6e0c-4009-912c-0bd689b9a605. 

 

please help how do i resolve this matter. i already contacted the organisation who created the form and all they could advise me was to keep refreshing the page and one day i will get lucky. i will really appreciate it if this can be resolved.

 

Regards

1 Reply

@Mary500 My students are having the same issue this week. Some forms I create are working whereas others don't load by others. I am using the same format, yet some load and others don't.