Windows 7 Client Connection Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1419336%22%20slang%3D%22en-US%22%3EWindows%207%20Client%20Connection%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1419336%22%20slang%3D%22en-US%22%3E%3CP%3EVersion%3A%20MRD%201.2.945.0%20(x64)%26nbsp%3B%3C%2FP%3E%3CP%3EOS%20%3A%20Windows%207%20SP1%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20all%20our%20windows%207%20clients%2C%20we%20immediately%20receive%20an%20error%20%22your%20computer%20was%20unable%20to%20connect%20to%20the%20remote%20computer%22.%26nbsp%3B%20Feeds%20load%20correctly%20and%20refresh%20correctly.%26nbsp%3B%20Reset%20works%20correctly.%26nbsp%3B%20Process%20explorer%20does%20not%20register%20any%20TCP%2FIP%20connection%20attempts%20when%20monitored.%26nbsp%3B%20Attempt%20repair%20of%20.NET%204.8.%26nbsp%3B%20Windows%2010%20machines%20work%20perfectly.%26nbsp%3B%20Happy%20to%20send%20etl%20files%20via%20private%20channel.%26nbsp%3B%20%26nbsp%3BWindows%207%20client%20are%20attempting%20to%20use%20remote%20office%20apps%20running%20on%20windows%2010%20multi-session.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1424820%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%207%20Client%20Connection%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1424820%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F307029%22%20target%3D%22_blank%22%3E%40panovattack%3C%2FA%3E%26nbsp%3BCould%20you%20collect%20your%20client%20Logs%20and%20send%20it%20over%20for%20us%20to%20check%20the%20failure%20reason.%3C%2FP%3E%0A%3CP%3E%25temp%25%5Cdiagoutputdir%5Crdclientautotrace%5C*%3C%2FP%3E%0A%3CP%3EEither%20that%20or%20send%20us%20(private%20msg%20)%20your%20UPN.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%0A%3CP%3EYou%20could%20also%20try%20updating%20one%20of%20your%20client%20machines%20with%20this%20Security%20Update%20that%20has%20helped%20a%20few%20other%20clients%20(I%20cant%20be%20sure%20until%20I%20see%20the%20Error%20you%20are%20getting%20from%20Logs%2FDiagnostics)%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsecurity-updates%2Fsecurityadvisories%2F2015%2F3042058%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsecurity-updates%2Fsecurityadvisories%2F2015%2F3042058%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493628%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%207%20Client%20Connection%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493628%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F496782%22%20target%3D%22_blank%22%3E%40abu_zar%3C%2FA%3E%26nbsp%3B%26nbsp%3Bcan%20you%20help%20me%20with%20this%20same%20issue%3F%20It%20is%20only%20occuring%20with%20windows%207%20SP1%20machines%2C%20and%20is%20the%20same%20issue%20to%20what%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F307029%22%20target%3D%22_blank%22%3E%40panovattack%3C%2FA%3E%26nbsp%3Bwas%20describing.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20installed%201.2.1104.0%20on%20the%20machines.%20I%20can%20zip%20some%20logs%20up%20for%20you.%20Have%20you%20had%20anyone%20else%20with%20this%20particular%20issue%3F%20I%20will%20also%20look%20at%20that%20security%20update.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1494166%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%207%20Client%20Connection%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1494166%22%20slang%3D%22en-US%22%3E%3CP%3ETo%20update%20on%20this%2C%20if%20you%20update%20windows%207%20to%20the%20%22convenience%20pack%22%2C%20It%20finally%20works.%20I've%20tested%20this%20on%20one%20machine%2C%20will%20check%20back%20if%20it%20works%20on%20another%20that%20only%20has%20sp1%20on%20and%20no%20updates%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%20Can%20confirm%2C%20you%20cant%20have%20windows%207%20with%20just%20service%20pack%20one.%20Look%20for%20the%20addon%20update%20pack%2C%20it%20will%20work%20after%20you%20install.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Senior Member

Version: MRD 1.2.945.0 (x64) 

OS : Windows 7 SP1 

 

For all our windows 7 clients, we immediately receive an error "your computer was unable to connect to the remote computer".  Feeds load correctly and refresh correctly.  Reset works correctly.  Process explorer does not register any TCP/IP connection attempts when monitored.  Attempt repair of .NET 4.8.  Windows 10 machines work perfectly.  Happy to send etl files via private channel.   Windows 7 client are attempting to use remote office apps running on windows 10 multi-session.  

3 Replies
Highlighted

@panovattack Could you collect your client Logs and send it over for us to check the failure reason.

%temp%\diagoutputdir\rdclientautotrace\*

Either that or send us (private msg ) your UPN. 

You could also try updating one of your client machines with this Security Update that has helped a few other clients (I cant be sure until I see the Error you are getting from Logs/Diagnostics)

https://docs.microsoft.com/en-us/security-updates/securityadvisories/2015/3042058

Highlighted

@abu_zar  can you help me with this same issue? It is only occuring with windows 7 SP1 machines, and is the same issue to what @panovattack was describing. 

 

We have installed 1.2.1104.0 on the machines. I can zip some logs up for you. Have you had anyone else with this particular issue? I will also look at that security update.

Highlighted

To update on this, if you update windows 7 to the "convenience pack", It finally works. I've tested this on one machine, will check back if it works on another that only has sp1 on and no updates

 

Edit: Can confirm, you cant have windows 7 with just service pack one. Look for the addon update pack, it will work after you install.