Teams will not load

New Contributor

Hi there,
I have a brand new install of windows 11.
I have installed all the office apps that we're licensed for via office365 online.

 

Teams worked once only upon initial install.
Then I installed my sound drivers via the Lenovo "Update" application as Windows did not load them successfully upon install or after all the windows "updates" were complete, either.

I found the advice in another thread to delete all items from the Teams cache,
%Appdata%\Microsoft\Teams

Which I did, after quitting Teams.
Reloaded Teams - still doesn't finish loading correctly.

The error message I see in the bottom left of the Teams splash screen is;

 

If that doesn't work, try signing out and back in.
desktop-8f67eab4-47a5-49f9-bdd5-10ed886e23ea
Error code - online_check_failed: exceeded retry attempts
Failed to connect to settings endpoint

I can successfully use Outllook - so my authentication details are obviously correct and I obviously have network connectivity as I can load Outlook  and send / receive emails

All other office apps works fine, too.

Attempting to use the WEB version return this only; (no images / no branding / just the string);
Operation failed with unexpected error.
 
3 Replies
Hi,

Can you please check uninstalling the complete Office Suite and check. Also I hope you are trying to use the M365 version of Microsoft Teams as with Windows11 we get the free version of Microsoft Teams included by default.

Try to uninstall the Office Suite and re-install it and try to login into Microsoft Teams. Can you also check if you are able to login to Microsoft Teams Application on the your mobile with the same id?

With Regards,
Satish U

@Satish2805 
Hi there - 
We did all this multiple times. And I am IT professional
I even asked our Network Admin to have a look for me and he couldn't get it working either.

Apparently there was an authentication issue with TEAMS at MS - and once resolved : we could log in...
Wish I knew that before I reinstalled the entire PC - thinking there was something more sinister at play!

Hi,

Yes on 20th there was an outage on the Microsoft End which could have caused the issue. Glad we were able to fix it.

With Regards,
Satish U