Unable to login in to device after deleting it from Intune

Copper Contributor


today I removed a device from Intune and now I'm not able to login to the device anymore. Its saying that the password is wrong but password works fine when I log into the admin center from another device.
Device has no local user and a restore is not possible because I cannot get the recovery key from the admin center as the device is deleted from there.

I tried to google and search this forum but could not find any solution. 
Someone has resolved this issue already?

Thanks in advance,

12 Replies
Hi, to be 100% the device is removed from Intune.... are you sure the device isn't removed from azure ad instead?
You cannot find it in Intune either AD…..
ahhh.. if the device is removed from azure... it will lose its connection and the possibility to login with the azure ad account. The only possibility would be to login with a local account.. and if you don't have that information/password it will be going to be very difficult. You will need to perform a password reset..
Yes thats the **bleep** part. But I was able to solve it with a factory reset. Somehow yesterday it was not possible and today it worked.
But thanks for your answer
Hello gfallda1, I'm facing the same problem. Could you let me know how did you find the recovery key for the device? It is asking me to enter the recovery key and I can't find it in the azure portal.

Hey @luffy143,

unfortunately there was no solution at this point and noone was able to help me in time. So I did a factory reset of the device and registered it again in the portal.

Hello @gfallda1, thanks for the quick response

When I tried to do the factory reset, it asked me to enter the BitLocker key. Steps done
Force restart-->Start up settings--> troubleshoot--> reset the PC--> remove everything, then it asks for the BitLocker recovery key. Is there a way to bypass this as I don't have the recovery key?
Which device do you have?
On a surface pro 8 it was possible without entering the bitlocker key.
HP Pavilion laptop-15. The strange part is that I have a local user account on the laptop but it doesn't appear anymore. I can only see the work account and it says the password is incorrect even though the password is right.
Thats strange. Sorry I don't have any other tips at this point as I don't have the expertise. I guess you googled already.
Hopefully you are able to find a solution soon.
Having same issue with one of my Win11 clien PC that was part or domain & azure, after disconnect/removal unable to login on it. its just showing the administrator PW option and PW is not working that i changed just 2 minutes ago. Anyone got solution on it ??

Hello @mwajed as gfallda1 suggested, please reset the laptop and you can rejoin it to the azure ad. It is the only workaround which worked for me. Luckily, all the data on the laptop was backed up to one drive so I had no problem to reset the laptop. Hope this helps.