Unable to login in to device after deleting it from Intune

New Contributor

Hello,

today I removed a device from Intune and now I'm not able to login to the device anymore. Its saying that the password is wrong but password works fine when I log into the admin center from another device.
Device has no local user and a restore is not possible because I cannot get the recovery key from the admin center as the device is deleted from there.

I tried to google and search this forum but could not find any solution. 
Someone has resolved this issue already?

Thanks in advance,
Daniel

4 Replies
Hi, to be 100% the device is removed from Intune.... are you sure the device isn't removed from azure ad instead?
You cannot find it in Intune either AD…..
ahhh.. if the device is removed from azure... it will lose its connection and the possibility to login with the azure ad account. The only possibility would be to login with a local account.. and if you don't have that information/password it will be going to be very difficult. You will need to perform a password reset..
Yes thats the **bleep** part. But I was able to solve it with a factory reset. Somehow yesterday it was not possible and today it worked.
But thanks for your answer