Formula DDDD no excel não esta funcionando

Occasional Visitor

Bom dia Galera me ajuda a Resolver.

 

Quando eu utilizo o Excel online essa formula funciona mas quando vou utilizar o aplicativo no meu Windows PC, não funciona 

 

eu aplico a formula =TEXTO("data";"DDDD") quando eu aplico o Enter fica DDDD e não aparece o dia da semana por extenso 

 

alguém poderia me ajudar? desde já obrigado

1 Reply

@FernandoHqs 

Mostrar datas como dias da semana

Digamos que pretende ver a data apresentada para um valor de data numa célula como "segunda-feira" em vez da data real de "3 de outubro de 2005". Existem várias formas de mostrar datas como dias da semana.

Fórmula

Descrição (Resultado)

=TEXTO(A2,"dddd")

Calcula o dia da semana da data e devolve o nome completo do dia da semana (segunda-feira)

=TEXTO(A3,"ddd")

Calcula o dia da semana da data e devolve o nome abreviado do dia da semana (si)

 

Espero ter ajudado com essas informações.

NikolinoDE

Eu sei que não sei de nada (Sócrates)

A resposta foi útil? Marque-os como úteis!

Isso ajudará todos os participantes do fórum.