Autoplay will not turn off

Copper Contributor

I have a use case where we have to embed streams videos in wordpress and other sites. When I embed in a SharePoint site, everything is fine, autoplay is turned off like it should be. When we embed in Wordpress or other sites, the videos automatically play. 


Is this something others are experiencing? I'm trying to figure out if it's a site issue, user settings issue or stream issue and when I investigate I find very little to eliminate any of those options.

0 Replies