trying to install the Dev. channel preview build but it failed to install 0x8007002

Contributor

hi:

I am trying to install the Dev. channel preview build but it failed to install 0x8007002. I tried many troubleshooting steps but no fixes.

1. Windows update troubleshooter

2. Windows update reset

3. date & time

4. services.msc

5. registry

 

How can I get it to install successfully? Please help. Here is my post in the community. Can't understand the texts. Does the texts have anything to do with the issue?

https://answers.microsoft.com/en-us/insider/forum/all/install-win-11-preview-build-failed-with-error...

17 Replies
Have you tried upgrading using the Beta channel?
Make sure file a bug report using Feedback Hub app and report all relevant log files there.
Do you have any ASUS driver or application on your device?
If yes, try uninstall them and see if the problem persist?
What drivers to uninstall? Upgrade the Dev. build via the Beta Channel?
Do you have any application related to ASUS like ASUS Remote Control or ASUS System Control Interface or any similar application?
That might have caused this issue, try to uninstall them and restart your PC and try again.
I have Asus system control. Is that an interference?

Here is the thing. I remember before after reinstalling Windows 11, I forgot to go to the Windows Insider program to set to Dev. Channel. The build update failed to install. I tried another reinstall of Windows. This time, after logging in to Windows, I quickly go to the Windows Insider program to set to Dev. Channel. Restarted Windows. After logging in, the build update installed successfully. But when the new build is released to the Windows update, the installing failed. Why is it so?

Deleted everything in the folder but no luck. Will try Asus one later
From the log files you shared in the Microsoft Answers forum, it seems like ASUS System Control is causing the problem. Try update it and in case problem persist, then uninstall it and restart your PC and try again.

I did do that but issue still persist. Unless I did not uninstall correctly or did not delete all Asus files/folders. MyAsus was downloaded and installed from the Microsoft store.

 

Here is the thing. I remember before after reinstalling Windows 11, I forgot to go to the Windows Insider program to set to Dev. Channel. The build update failed to install. I tried another reinstall of Windows. This time, after logging in to Windows, I quickly go to the Windows Insider program to set to Dev. Channel. Restarted Windows. After logging in, the build update installed successfully. But when the new build is released to the Windows update the next week, the installing failed. Why is it so? Caused by Asus System Control?

I did a reinstall of Windows vi Windows 10 iso to test. Here is what I did.
1) after logging in, I set to the Dev. Channel and restarted the device.
2) Hide the updates, including the preview update.
3. Updated built in apps and installed MyAsus.
4) Let all drivers get installed.
5. Un-hide the updates and installed them.
6. Installed programs, including MyAsus splendid.

It works, did not the have 0x80070002 error. It is working on updates. Hopefully the next build will work too. I think it works with Windows 11 iso.

I guess it might have been fixed by the Windows team and in any case whenever you observe any issue, make sure file a report using the Feedback Hub app.

Let me wait till the next build comes out and see if what I did is fixed or a workaround.

Great, when you are joining the Windows Insider, unexpected error and problems are common and you have to make sure to file a report , so the Windows team would be able to investigate and solve the issue as early as possible.
This 0x80070002 bugs me. Tried everything. My feedback only has 5 upvote but no responses.
Due to high volume of feedbacks and report, the Windows team are unable to response to every single feedback but for sure, they will look into it. When you have 5 votes, it means others would have the same issue.
The issue is fixed. I know the problem now. I reinstalled Windows 11 with the Dev. Channel iso. Build 22454.1000. Before, the iso was not really the Dev. Channel iso.
Great and thank you for letting me know.