After Windows 10 1903 update Start menu not working

Silver Contributor

Started testing 1903 update (from WSUS) internally in IT and so far 4 updated PCs (from 1809) had problems after the update that Start menu is not working. We have tried various fixes and every time different things fixed that. For one PC starting Application Identity service helped, another needed to enable Computer > Administrative Templates > System > Group Policy > Continue experience on this device local policy, for some just restarting explorer.exe helped. Although Start menu has a separate process now in 1903, which should have made it more stable. But maybe that's actually causing troubles as now there is a different process. Maybe this is some incompatibility with AV (CrowdStrike), although it didn't show that before installing. Like it won't install if you have McAfee DLP 11.1 installed and only installs if DLP is 11.2.

7 Replies

I had a theory. So, after i have updated my own machine today i didn't try any of the fixes i have found on the internet (GPO, DISM, package resetting) other than trying to reboot PC a few times and killing explorer.exe. And after waiting for 20-30 minutes Start menu just started working on its own. I guess some process need to run through for everything to go to normal. Still, this didn't happen with one personal laptop and VM.

@wroot I am having the exact same issue. We are currently testing to see if it is a GPO that is causing this. Same thing, after 20-30 minutes the start menu just starts working. I will let you know if we find any GPO issues.

We have the same problem. We disable Nearby Sharing using GPO. This causes the problem. Enable Nearby Sharing again and start menu works fine.
Thanks. Will pass this info along to AD team.
Hm, well, this is controlled by GPO - Continue experience... Which we tried to enabled as well as do many other things when Start menu didn't work. But as i have said, it starts working without doing anything, just waiting for 20 minutes. So i don't think this setting does anything. Just a coincidence. At least in our case.



For us it's the solution. Do you configure other stuff by GPO related to start menu or notification area? 

best response confirmed by wroot (Silver Contributor)

Have tried to update a few 1809 PCs to 1903 via WSUS recently and there was no Start menu issue anymore. I guess MS did some fix (or updates to other software helped, if it was caused by some application).