Quick Settings Bug

Copper Contributor

I've just installed Windows 11 on my notebook and I found that my Quick Settings is missing the battery icon and edit button (the one that looks likes a pencil) at the bottom of the panel. I want to know can I fix it by myself? 


Notebook Model: Samsung Notebook 7 Force (NP760XBE-X01)


Quick Settings.png

8 Replies
It might be a temporary issue and normally, if you restart your PC this issue should be fixed.
You run Windows Update and download and install all updates.
Try open start and search for feedback and open Feedback Hub app and report this issue.
cmd as admin--> sfc /scannow --->reboot, if not helps cmd as admin---> DISM /Online /Cleanup-Image /RestoreHealth -->reboot.
Please make sure that you have backup taken prior executing any of above commands.
I have tried restarting my PC and have installed all updates but it seems can't solve the bug. I will report it. Thanks anyway!
/ScanHealth already said don't have any missing or corrupted files. I'll report it and Thanks anyway!
It seems like a bug and thank you for filing the report and this way the Windows team would be able to investigate the issue.
best response confirmed by DtheK812 (Copper Contributor)
Hello, I had the same problem as you and tried lots of methods hoping it would be fixed. I even tried performing an in-place upgrade but the bug remained. However, due to frustration, I decided to find registries of the Quick Action Menu and managed to fix it.

Perform it at your own risk.

This fix required you to remove registry keys and it might not work on your device so first, I would like you to backup (export) the keys "Quick Action" under HKEY_CURRENT_USER\Control Panel\ by right-click on it, select export, choose a safe location and give it a name then press OK.

After that, simply delete the key "Quick Action" under HKEY_CURRENT_USER\Control Panel\ and restart your device. It should work but it might be a bit buggy at the beginning, you should wait a bit and if the unresponsiveness is not gone, give it another restart.

If anything goes wrong, simply locate the .reg file I asked you to save earlier, press on it and press YES to restore the key to the state before you tried my method. Hope that helps.
omg it works!! Thank You so much!
I too had the same problem and this worked for me to. Thanks man :thumbs_up: