Error 0000x4005

%3CLINGO-SUB%20id%3D%22lingo-sub-2427233%22%20slang%3D%22en-US%22%3EError%200000x4005%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2427233%22%20slang%3D%22en-US%22%3EHi%2C%20anyone%20have%20solution%20for%20this%20error%200000x4005%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2429486%22%20slang%3D%22en-US%22%3ERe%3A%20Error%200000x4005%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2429486%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1073857%22%20target%3D%22_blank%22%3E%40Aliodeh1575%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3EFrom%20the%20screenshot%2C%20I%20can%20see%20you're%20getting%20this%20error%20code%20while%20connecting%20to%20the%20printer.%3CBR%20%2F%3E%3CBR%20%2F%3ETry%20these%20steps%20and%20see%20if%20it%20helps%3A%3CBR%20%2F%3E%3CBR%20%2F%3E1.%20Open%20Registry%20Editor.%3C%2FP%3E%0A%3CP%3E2.%20Go%20to%20%3CSPAN%3E%3CSTRONG%3EHKEY_LOCAL_MACHINE%5CSOFTWARE%5CMicrosoft%5CWindows%20NT%5CCurrentVersion%5CPrint%5CProviders%5CClient%20Side%20Rendering%20Print%20Provider%3C%2FSTRONG%3E.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3E3.%20Right%20click%20on%20%3CSTRONG%3EClient%20Side%20Rendering%20Print%20Provider%3C%2FSTRONG%3E%20and%20select%20Export.%20%3CBR%20%2F%3E4.%20After%20exporting%20the%20key%20to%20registry%20file%2C%20right%26nbsp%3Bclick%20on%20Client%20Side%20Rendering%20Print%20Provider%20and%20select%20%3CSTRONG%3EDelete%3C%2FSTRONG%3E.%20Click%20Yes%20in%20confirmation%20prompt.%3CBR%20%2F%3E5.%20Reboot%20your%20system.%3CBR%20%2F%3E%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAfter%20this%2C%20make%20sure%20Print%20Spooler%20service%20is%20running%20and%20then%20try%20connecting%20to%20printer.%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20us%20know%20if%20this%20helps!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor
Hi, anyone have solution for this error 0000x4005
1 Reply

Hello @Aliodeh1575,

From the screenshot, I can see you're getting this error code while connecting to the printer.

Try these steps and see if it helps:

1. Open Registry Editor.

2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers\Client Side Rendering Print Provider.

3. Right click on Client Side Rendering Print Provider and select Export.
4. After exporting the key to registry file, right click on Client Side Rendering Print Provider and select Delete. Click Yes in confirmation prompt.
5. Reboot your system.
 

After this, make sure Print Spooler service is running and then try connecting to printer.

Let us know if this helps!