Unable to get target release

Highlighted
Frequent Contributor

I wish to use the feature "reuse slides" in PowerPoint. It works just fine on my old computer ,but on y new one it's simply not there and it is not possible to add through Options->customize ribbon.

 

I contacted MS support and was advised to upgrade to target release. The odd thing is that I already have that option set AND I have the same release and build on my new computer as on my old. The only difference is that on my old it specifically says that I'm on 'target release'

 

I tried to make me a standard user and rejoin as target release - both through the O365 admin portal and by using PowerShell. Also tried multiple times to start upgrade and also to uninstall and reinstall office.

 

I asked MS support to escalate this but they gave up after asking me to reinstall and instead referred me to forums and/or paid support. I general I'm very happy with MS support but in this case I think it was really crap - after 4 or 5 lengthy remote sessions they came up with basically nothing and only very trivial measures.

 

Is there any way to force target release to be applied (or to force Office to be rolled back to older release)?

16 Replies
Highlighted
Hi Erik,

There are a few options.

First, you should be able to use the Office Deployment Tool (ODT) to download the version you want and set whether the release is targeted.

https://docs.microsoft.com/en-us/deployoffice/configuration-options-for-the-office-2016-deployment-t...

https://www.microsoft.com/en-us/download/details.aspx?id=49117

Second, you always have the office insiders program that gives you the bleeding edge version of office

https://insider.office.com/en-us/

Either one may be able to solve the issue. Let me know how it goes. To note per official documentation it can take 24 hours to go into the targeted release after it’s been set just in case you set it recently.

Best, Chris
Highlighted
Thanks a lot for helping out. I will definitely give it a go with ODT, but from a brief overview it seems like it is setting pretty much the same attributes that I already tried using PowerShell (essentially setting OfficeC2RClient.exe /changesetting Channel=Insiders) and then starting an update. This only gave me the result that my Office is already the latest version.

I changed my user to target release using the O365 admin portal the first time months ago - and it worked well on my old laptop. On my new, however, it did download and install a newer version (same as on my old) but not labelled "target". This is the only difference (apart from missing functionality).

Nevertheless, I will look into your suggestions and see what that leads to.
Highlighted
Hi Erik,

Yes, for sure it would be good to rule out ODT and the Insider routes. It is very strange that the functionality is not there at all given it is the same version as on the old machine. I was going to advise a repair of the office application

https://support.office.com/en-US/Article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c...

Or

https://diagnostics.outlook.com/

But this doesn't make sense insofar that you've already performed a clean install.

Best, Chris
Highlighted
Are you sure you're on the same version, go to File > Office account and over on the right under there should say your version, just because it says one vs. the other doesn't mean it's same version exactly. should be like 1812 or something around that, and both should match, just saying targeted and not, isn't going to matter, the version is what matters.
Highlighted

Well, at least it says under "Account" that it has the same version and build.

 

Office version on new laptopOffice version on new laptopOffice version on old laptopOffice version on old laptopNew laptop - no "reuse slides"New laptop - no "reuse slides"ld laptop with "reuse slides"ld laptop with "reuse slides"

 

 

Highlighted

Does it show the same user on File > Account page?

Highlighted
Yes, both are logged in with my work account.
Highlighted
Hi Erik,

How’s it getting on with the ODT?

Just a thought. On the screenshot you sent of the new computer. What happens when you click on the down arrow next to new slides? Can you send a screenshot of that?

I checked it out and most articles show that it’s there after selecting the down arrow. I just want to rule that out too.

https://support.office.com/en-us/article/Reuse-import-slides-from-another-presentation-C67671CD-386B...

Best, Chris
Highlighted
Hi again and thank you (all) for all help here. You're absolutely right it is there if I click the down arrow, and it has been all the time. However that seem to be an older version of the "reuse slides" tool.

The beauty with the new version is that it will automatically suggest content from OneDrive/SharePoint and suggestions will (very quickly) adapt to any search phrase I give it. A brilliant tool if you ask me! Also something I could "sell" to all our users who want to stay in our old SharePoint on prem (2010) because it still has the Slide Library that was discontinued.

The old version (that I ironically have on my new laptop) doesn't work like this at all, here you have to know exactly which document to reuse slides from and where to find it and then manually fetch it. Better than nothing, but very far from the new "reuse slides".

Highlighted
Regarding ODT, I'm not sure if I'm doing it right but I tried downloading the tool, updated the config files to set me as insider and ran the setup file. The only thing that happens is a blink of an eye pop-up dialog box and nothing more. Didn't solve the problem. Still not target and still no usable "reuse slides" function.


Is there any way to force a downgrade of Office to standard release to see if I can initiate an upgrade from that "position"?
Highlighted

You can try this guide for downgrading to older version https://support.microsoft.com/en-us/help/2770432/how-to-revert-to-an-earlier-version-of-office-2013-...

 

Not sure if this will work for you. Versions can be found here https://docs.microsoft.com/en-us/officeupdates/release-notes-office365-proplus

Highlighted
I have a zip file of registry files that will update your release branch on your local client. You can use these to move around just click the file run it, then go into office and File > Account and then update and it'll update to the selected branch.

https://webbtech365-my.sharepoint.com/:u:/g/personal/turismon_webbtech_org/ER-SfjCVoPdAmB226FpcMakBw...

Highlighted
Well this referred to the ODT, so I gave it another try. Think I did it right this time because at least it started the Office Updater with the message "Getting things ready" However it stopped after a second or so with no real action being done. Version and build remains unaffected.
Highlighted
Cool! Tried it out trying to get it to revert to "current" version. It actually started to download and install Office. But when it was done I tried restarting Windows and then opening up PowerPoint but the version was not affected. It is still the same version and build as before and still no "reuse slides".

It's like this version of Office is hardcoded into the hard drive of this machine, completely impossible to change.
Highlighted

Your loading the desktop client version of Powerpoint on the pc right? I've seen the 2016 Windows 10 office versions show up in the type ahead on start button before causing issues. It should say "Desktop app" under the start menu item if it's the right one. I had this happen the other day where I was confused to why Word looked different and it was that. I removed that version off office off my machine.

Highlighted
Well, yeah it says desktop app.