Unable to log from web and conitnue disconnection from desktop client

Copper Contributor


it is 4 days, that i have problems with my teams account.


1) from web, i'm unable to login

and i'm redirected to this page :

Microsoft Teams - Errore


2) from desktop client

i log, it works for few minutes and then i receive this 


i click on Aggiorn (refresh)  and it connects, i receive some message and then again connection error


3) from mobile

i have no problem at all.


pls note that for point 1 and 2  i tried :

- different pc

- different browser

- newly formatted pc


if i use a pc of a collegue, and try to log in with my user, the problem are still present

if my collegue, try to use my pc with his login, everything works without problem


I'm the adminitrator of my tenants, and i have a valid E3 license assigned.

Any suggestion ?


Tks in advance



6 Replies
Hello, if you download the log files, (https://docs.microsoft.com/en-us/microsoftteams/log-files) do you see something related to the disconnection?

@Andres Gorzelany 


no mention about disconnection.. :(


I've no problem to attach the desjktop log file , if i'm allowed



Hello, I am wondering if you could resolve this or are you still facing this issue?

@Andres Gorzelany 


Hi, the problem is solved for for desktop client.

Now the problem is still persistent via web.


from whatever pc i try to login to office.com i manage to login, but if i click on Teams i continue to receive the follwoing error :


but if i log out from my account and enter in to a colleague account from same pc, the new account manage to login without problem.


No matter what pc or pbrowser i use, it seems that my account cannot do login on teams via web





So the message is telling you to accept third-party cookies, can you try with a different browser? only to find a pattern
Hi Andres,
already tried with different browser and pcs.Same result.
Cookies are enables.
In add from same pc and same browser if i log with a colleague user name web teams loads, with my user id does not load.