transfer device

%3CLINGO-SUB%20id%3D%22lingo-sub-1784551%22%20slang%3D%22en-US%22%3Etransfer%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1784551%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20having%20an%20issue%20where%20I%20can't%20transfer%20a%20Teams%20call%20to%20my%20laptop%20from%20another%20device.%20The%20popup%20that%20usually%20says%20%22meeting%20in%20progress%3A%20want%20to%20join%20on%20this%20device%3F%22%20won't%20come%20up.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1784551%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1793147%22%20slang%3D%22en-US%22%3ERe%3A%20transfer%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1793147%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F833923%22%20target%3D%22_blank%22%3E%40MicrosoftHelp124%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHi%20there.%26nbsp%3B%20First%20of%20all%2C%20I%20would%20ask%20if%20this%20feature%20has%20worked%20previously%20for%20you%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20not%2C%20I%20would%20suggest%20checking%20your%20app%20versions%20on%20your%20devices%20and%20ensure%20that%20they%20are%20up%20to%20date.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello,

 

I'm having an issue where I can't transfer a Teams call to my laptop from another device. The popup that usually says "meeting in progress: want to join on this device?" won't come up. 

5 Replies
Highlighted

@MicrosoftHelp124 

 

Hi there.  First of all, I would ask if this feature has worked previously for you?

 

If not, I would suggest checking your app versions on your devices and ensure that they are up to date.

Highlighted

@PeterRising  Thank you! It did work previously. It looks like everything is up to date. The pop up banner to join a call on another device works on my phone, but doesn't come up on my laptop Teams.

Highlighted

@MicrosoftHelp124 

 

Hmm, OK. Do you have another laptop device you can test it on to see if it is device specific?

 

There are no Teams Admin Center settings that allow or disallow this feature. It should just work.

Highlighted

@PeterRising I do! My Teams app on the Iphone is working perfectly.  I can start a call on my laptop and transfer the audio/video to my phone, but clicking the "join on this device" button that pops up. It just won't work the other way around.

Highlighted

@MicrosoftHelp124 

 

No, I mean another laptop to try it on. Not trying it the other way using your iPhone. :lol: