Teams Install Fails

%3CLINGO-SUB%20id%3D%22lingo-sub-1570293%22%20slang%3D%22en-US%22%3ETeams%20Install%20Fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570293%22%20slang%3D%22en-US%22%3E%3CP%3EUninstalled%20Teams%20last%20month%20when%20I%20thought%20I%20didn't%20need%20it.%26nbsp%3B%20Tried%20to%20reinstall%20today%20(64bit%2C%20like%20the%20system)%20and%20get%20an%20error%20message%20which%20aborts%20the%20install.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere's%20the%20log%2C%20any%20suggestions%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JavierCikota_0-1596709669136.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F210608iFB3CB7029A685954%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22JavierCikota_0-1596709669136.png%22%20alt%3D%22JavierCikota_0-1596709669136.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1570293%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInstall%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1570374%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Install%20Fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570374%22%20slang%3D%22en-US%22%3ETry%20deleting%20all%20the%20folders%20relatera%20ro%20Teams!%20Then%20reinstall%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fcommsverse.blog%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2Famp%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcommsverse.blog%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2Famp%2F%3C%2FA%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Uninstalled Teams last month when I thought I didn't need it.  Tried to reinstall today (64bit, like the system) and get an error message which aborts the install.

 

Here's the log, any suggestions?

JavierCikota_0-1596709669136.png

Thank you!

1 Reply
Try deleting all the folders relatera ro Teams! Then reinstall:

https://commsverse.blog/2018/09/28/clear-the-microsoft-teams-client-cache/amp/