New teams: call queues not showing in search

Copper Contributor

tried out New Teams and found a big problem: 

In the calls section, if I type the name of a "call queue" (shared line) .. it will not come up in search. 
So our staff wouldn't be able to find the Tech support Helpline, for example, through search. 

In 'old' Teams these call queues showed up with the headset icon making them distinctive. 


It seems to me that currently the only way to call these call queues using new Teams would be via 10-digit dialing. That won't be acceptable. 

39 Replies
Hello,

Can you check what version of the New Teams Client are you using? I am running on the internal version and it working all fine. At least the name resolution is working all fine.

With Regards,
Satish U

@RealTime_M365 

it says I'm up to date: "You have Microsoft Teams version 23247.1112.2396.409.
You've got the latest version. It was last updated on 2023-09-25.
The client version is 49/23090112248"
 
if I type the name of a call queue in the calls search field, it does not come up.

@tylerdobie did you ever figure this out?  We're having the same issue with "new" teams.  Classic works fine..

@RobKob 

 

Yes, our system just seemed to crap out this week (or today) in the same manner. Teams Classic definitely shows the queues, New Teams is broken now.

@Tom_Muirhead Well i'm not alone then.  Teams web will do the same thing.  Classic works, new teams will not.  I have a case, and had a call just now with them.  They dont know, i'm the first to report this, so we'll see.  If at all possible, could you open a case too?

I'll have my IT department do that. From what they've said, Classic Teams is going away March 31, 2024, so needs a solution ASAP.
thanks much. Yeah, they need to fix this pretty quick. We're of course rolling it out too, and this really doesn't help user adoption when they cant call other departments.
It is also an issue in the Apple iPhone app unless you have a queue in your speed dial list.
I just opened a Microsoft ticket about this.
Since they're pushing new teams out at the end of the month.
no. still an issue.
thanks. What really helped our case (TrackingID#2403050040015413) was to show them on the web it also didn't work. Otherwise we were looking at the teams app, clearing cache etc. Seemed that once we demonstrated the web app didn't work either (and did in classic mode) the case took a positive turn.
a positive turn as in they're not just going around in circles anymore and not getting anywhere, or a positive turn as in they fixed it? :)

@tylerdobie as in they think it's an actual issue now and stopped trying to troubleshoot the desktop client. It's still not fixed. They were going to write it up and send it to their lead etc. but because we were the only one reporting it they always seem sceptical of it being a real issue.

how does something like this not get tested in beta?
I think we're the beta testers.....

@tylerdobie 

 

Ironically I came back from lunch just now and my Teams Classic is pushing the new Teams with no option to not pick it (take it now or take it when you close Teams)

And further to that last note from yesterday, because I couldn't refuse Microsoft's generous offer of telling me that it was now time to start using the new Teams, that's what I've got this morning BUT the call queues are showing up. So I think everything is fine. I'll hear about it I'm sure from our concierge if she can't use the call queues today, but they show up for me.

@Tom_Muirhead wow ... looks like it is fixed for us on our tenant as well! 

Was broken yesterday, and works today. Hooray !!

tylerdobie_0-1709919139166.png

 

Still broken here :( although maybe there's hope..