Can make calls, but unable to receive calls in Windows Desktop app

%3CLINGO-SUB%20id%3D%22lingo-sub-2469592%22%20slang%3D%22en-US%22%3ECan%20make%20calls%2C%20but%20unable%20to%20receive%20calls%20in%20Windows%20Desktop%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2469592%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all.%3C%2FP%3E%3CP%3EOne%20of%20my%20users%20can%20make%20Teams%20to%20Teams%20calls%20(voice%20and%20video)%20without%20issue%2C%20but%20when%20someone%20else%20tries%20to%20call%20them%20it%20fails%20and%20asks%20to%20re-dial.%26nbsp%3B%20It%20all%20works%20fine%20with%20the%20same%20users%20account%20on%20Web%20and%20Mobile.%3C%2FP%3E%3CP%3EI%20have%20re-installed%20the%20desktop%20app%2C%20as%20well%20as%20logging%20the%20user%20off%20and%20back%20in%20to%20the%20app.%3C%2FP%3E%3CP%3EIs%20there%20a%20location%20of%20config%20files%20that%20I%20can%20remove%2C%20that%20will%20set%20Teams%20back%20to%20some%20kind%20of%20'clean%20install'%20settings%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2469592%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

Hi all.

One of my users can make Teams to Teams calls (voice and video) without issue, but when someone else tries to call them it fails and asks to re-dial.  It all works fine with the same users account on Web and Mobile.

I have re-installed the desktop app, as well as logging the user off and back in to the app.

Is there a location of config files that I can remove, that will set Teams back to some kind of 'clean install' settings?

 

Thanks in advance

2 Replies

Hi @ASRTichy   Since there has been no response yet from this community, I recommend that you contact Microsoft support or answers.microsoft.com, where support agents are available to help troubleshoot issues until resolution.

Does the Teams app log the missed call? Or even prompt the user to attempt to pickup?

You can try removing/renaming the data directory. Make sure Microsoft Teams is closed (right click tray icon and select exit/quit). Open Windows Explorer, and in the address bar paste %AppData%\Microsoft\ (including the % characters). Select the Teams folder and rename it to Teams.old. Restart Teams and retest.