MS Forms - image stuck in load

Occasional Visitor
Hi all,
I tried to upload a logo to the title and seems to appear on the preview section; however, in the editor section it’s stuck in loading with the circle
spinning endlessly. It won’t let me change the picture or delete. I don’t know what to do and don’t want to start a new form (I’ve tried duplicating but the issue carries over). Please help!
17 Replies
Hi Brandon

When you are editing the form, try clicking onto the web browsers refresh button to see if this may fix the issue (may need to try a few times after waiting a while).

Worst case, you may end up having to start a new form if this is an issue for you regarding the logo which I know is not what you want but sometimes it's better to start fresh than it is to try and diagnose & fix the issue.

Best wishes for the problem!

Cheers
Damien

We have the same problem here!


It happens in every new form...

When a picture is uploaded several times into a form, some questions have it loaded but others stay in endless "loading"... 

Same picture, same size... yet - loading.

Hi Vladimir

I usually give it a minute before I preview and see if the images appear in the preview of the form.

If it does then it's ok, if not, then I recreate the question and try again! Sometimes I'll also clear the cache in my browser, close the browser and then try again.

See how you go?

Cheers
Damien

Well, "loading effect" here appears to be cash irrelevant.  

 

I also tried your way - to create, to wait to see the effect and then move to the next.

Guess what?! :) It breaks after that... I also tried to recreate 100 questions. Around 10% of them did broke again. 

 

:( Thanks for the tips anyway!

Hi Vladimir

Not great that the issue is still there.

You may need to log a ticket with Microsoft if these problems are impacting your use of the form.

Either way, best of luck with your Forms!

Cheers
Damien

I'll do that! 

Best Regards!

Hi

 

I'm experiencing the same problems. When using 'Take a Test' for students to open the form, the images won't appear, or are endlessly loading. It is not possible to refresh with F5 or Ctrl-F5 because of the Take a Test environment. The only solution is to log off en try again with the provided link from the teacher, and then hope for the best. Sometimes it takes 3 or 4 times before it finally loads.

The images are all less then 500kB.

 

all suggestions are welcome.

@Karel Decloedt I'm experiencing the same issue. Anytime I create a test for my students with images, the images simply choose when they will or will not load. It's quite frustrating and making me opt for using Google Forms instead. I wish I didn't have to do that, but I can't use Microsoft Forms for Geometry tests until this picture issue is fixed! For context, my students are accessing the Forms through a web browser. Is that the same case with yours?

@G_PearsonWe use Take a Test (https://www.youtube.com/watch?v=PpKYObNqsJA), it opens a MS Form in a webbrowser in a kiosk mode environment.

It's a shame that it is not reliable.

I have the same problem using forms in Teams for my students. The images rarely load.  

 

@G_Pearson 

@Brandon Pittman 

 

We have the same problem at school. Is there any solution for this?? 

 

 

We have the same issue, I've made a quiz as an example for Teachers so that they can provide quizzes for their students at home but we can not promote quizzes on MS Forms with this image loading problem still outstanding (for at least a couple of years!). All images are under 300k and ironically, 100% the images never seem to load on the Edge browser.

@Ieke_Bakker Honestly, I would say the best solution would be to use Google Forms. Until Microsoft fixes the issue, it makes the entire product unusable for me. 

david@Dreyuk69 

 

We have the same problem at our school. This problem simply must be fixed by Microsoft asap - it is affecting many many schools.

I already had plans for grading students with forms, but until this issue is fixed there's no chance but to use alternative (google forms).

We have the same issue with all our Microsfoft Forms (Quizes). Images do not load, or dissappear on refresh. It affects all forms regardless of the format and size of the image inserted into a form question. You can "stimulate" the images to reappear by opening the collaborative link of the form, refreshing and opening the "share" link again. But they dissapear again in a few minutes.

I am not sharing the grey placeholder box when images do not appear, but I can share the errors I see in Web Development tools when images do not load.:
There is a 404 Not found errors when images are retrieved from https://lists.office.com

GET
scheme: https
host: lists.office.com
filename:
/Images/2e92b4ca-7f42-4d4c-aa99-ec5e01762722/2e750f13-c769-40ba-84e4-03087c44f5db/T8VJ8WEZ78JVBNJ8OUD7NC9Q31/c0dac58e-aeed-4af5-b3f4-a4345a9d2b0b
Address: 52.109.76.140:443
Status: 404 Not Found
VersionHTTP/2

When you try to load the image from pointer link above in a new tab the error is different:

{"error":{"code":"NotFound","message":"No user mapping found for user 123456-c769-40ba-84e4-03087c44f5db","innerError":{"code":"UserMappingNotFound","params":["123456-c769-40ba-84e4-03087c44f5db"]}}}

Does anyone has a resolution to this, or a workaround please? It is impacting our educational process and it is very difficult to sort / predict behaviour.

 

Thank you,

 

Sandi