SOLVED
Home

Pulling data from one tab to another

%3CLINGO-SUB%20id%3D%22lingo-sub-966552%22%20slang%3D%22en-US%22%3EPulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-966552%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20working%20on%20a%20spreadsheet%20that%20is%20uploaded%20to%20SharePoint.%20I%20download%20the%20file%20so%20it's%20opened%20in%20the%20excel%20app%20instead%20of%20trying%20to%20update%20it%20from%20the%20web..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20pulling%20data%20from%20one%20tab%20to%20another%20using%20%3D%2C%20then%20going%20to%20the%20tab%20I%20want%20to%20pull%20data%20from%2C%20selecting%20the%20cell%2C%20then%20hitting%20enter...%20So%20it%20looks%20like%20this%3A%20%3DActive!D41..%20(Active%20is%20the%20name%20of%20the%20tab%2C%20D41%20is%20the%20cell%20I%20am%20referencing...)%20It's%20worked%20over%20and%20over%20and%20over%20until%20all%20of%20a%20sudden%20it%20stopped%20working!!%20Strangest%20part%20is%20when%20I%20go%20back%20to%20the%20cells%20that%20already%20pulled%20the%20data%20and%20re-enter%20the%20formula%2C%20it's%20no%20longer%20working%20for%20that%20either!!%20So%20incredibly%20strange!!%20Anyone%20know%20whats%20happening%3F%20Are%20you%20only%20able%20to%20pull%20over%20a%20certain%20amount%20of%20data%20from%20one%20tab%20to%20the%20next%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20or%20advice%20would%20be%20appreciated!%20Thank%20you!%3C%2FP%3E%3CP%3EKrystal%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-966552%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EData%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Etabs%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-967758%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-967758%22%20slang%3D%22en-US%22%3EShouldn't%20be%20an%20issue.%20So%20are%20you%20working%20in%20Excel%20on%20the%20web%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-968126%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-968126%22%20slang%3D%22en-US%22%3EKindly%20ensure%20you%20don't%20have%20many%20Excel%20workbooks%20opened...%20If%20the%20issue%20persist%2C%20just%20close%20the%20workbook%20and%20reopen.%3CBR%20%2F%3E%3CBR%20%2F%3EFurthermore%2C%20if%20you're%20referencing%20many%20cells%20across%20sheet%20tabs%2C%20kindly%20use%20the%20group%20sheet%20technique%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-968361%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-968361%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F9832%22%20target%3D%22_blank%22%3E%40Wyn%20Hopkins%3C%2FA%3E%26nbsp%3BNo%2C%20I%20am%20not%20working%20with%20excel%20on%20the%20web.%20I%20check-out%20the%20file%2C%20then%20%22open%20in%20Excel%22%2C%20so%20I%20am%20not%20editing%20the%20file%20from%20the%20web.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-968381%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-968381%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421698%22%20target%3D%22_blank%22%3E%40Abiola1%3C%2FA%3E%26nbsp%3BHi.%20That%20was%20a%20really%20great%20thought...%20I%20just%20tried%20again%2C%20made%20sure%20the%20only%20thing%20I%20had%20open%20was%20Excel%20(for%20good%20measure%20I%20closed%20every%20program%20I%20had%20open)%20and%20it%20still%20won't%20work.%20It%20just%20shows%20the%20formula%20in%20the%20cell%26nbsp%3B%3DActive!O41.%20I've%20also%20tried%26nbsp%3B%3D'Active'!O41%20and%20that%20doesn't%20work%20either.%20There%20is%20no%20%22formula%20suggestion%22%20either.%20It%20really%20is%20the%20strangest%20thing%20because%20I%20know%20I'm%20not%20doing%20anything%20wrong...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-970033%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-970033%22%20slang%3D%22en-US%22%3EIs%20the%20cell%20formatted%20as%20Text%3F%20That%20would%20cause%20the%20formula%20to%20display%20rather%20than%20the%20result.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-971129%22%20slang%3D%22en-US%22%3ERe%3A%20Pulling%20data%20from%20one%20tab%20to%20another%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-971129%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F9832%22%20target%3D%22_blank%22%3E%40Wyn%20Hopkins%3C%2FA%3E%26nbsp%3BTHANK%20YOU%20SO%20MUCH!!!%20OMG%20that%20fixed%20it!%20Happy%20Friday%20and%20Thank%20you!!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello,

 

I was working on a spreadsheet that is uploaded to SharePoint. I download the file so it's opened in the excel app instead of trying to update it from the web..

 

I was pulling data from one tab to another using =, then going to the tab I want to pull data from, selecting the cell, then hitting enter... So it looks like this: =Active!D41.. (Active is the name of the tab, D41 is the cell I am referencing...) It's worked over and over and over until all of a sudden it stopped working!! Strangest part is when I go back to the cells that already pulled the data and re-enter the formula, it's no longer working for that either!! So incredibly strange!! Anyone know whats happening? Are you only able to pull over a certain amount of data from one tab to the next?

 

Any help or advice would be appreciated! Thank you!

Krystal

 

6 Replies
Highlighted
Shouldn't be an issue. So are you working in Excel on the web?
Highlighted
Kindly ensure you don't have many Excel workbooks opened... If the issue persist, just close the workbook and reopen.

Furthermore, if you're referencing many cells across sheet tabs, kindly use the group sheet technique
Highlighted

@Wyn Hopkins No, I am not working with excel on the web. I check-out the file, then "open in Excel", so I am not editing the file from the web.

Highlighted

@Abiola1 Hi. That was a really great thought... I just tried again, made sure the only thing I had open was Excel (for good measure I closed every program I had open) and it still won't work. It just shows the formula in the cell =Active!O41. I've also tried ='Active'!O41 and that doesn't work either. There is no "formula suggestion" either. It really is the strangest thing because I know I'm not doing anything wrong...

Highlighted
Solution
Is the cell formatted as Text? That would cause the formula to display rather than the result.
Highlighted

@Wyn Hopkins THANK YOU SO MUCH!!! OMG that fixed it! Happy Friday and Thank you!!