Issue with getting Data from API

%3CLINGO-SUB%20id%3D%22lingo-sub-2702570%22%20slang%3D%22en-US%22%3EIssue%20with%20getting%20Data%20from%20API%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2702570%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20-%20I%20have%20MS%20Office%20365%20and%20I%20am%20trying%20to%20get%20an%20API%20to%20work%20in%20Excel.%20I%20copy%20the%20address%2C%20got%20to%20Data%20%26gt%3B%20From%20Web%20%26gt%3B%20paste%20the%20Address%20and%20hit%20OK%20and%20then%20...%20crickets%20...%3C%2FP%3E%3CP%3EI%20tried%20it%20on%20my%20work%20computer%20too%20and%20it%20works%20there%20so%20my%20guess%20is%20something%20(e.g.%20settings)%20is%20off%20but%20I%20can't%20figure%20out%20what.%20Are%20there%20any%20known%20issues%20with%20Excel%2FJSON%20connections%3F%20Is%20there%20something%20going%20on%20with%20Power%20Query%20I%20am%20not%20seeing%3F%20Thoughts%3F%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2702570%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBI%20%26amp%3B%20Data%20Analysis%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello - I have MS Office 365 and I am trying to get an API to work in Excel. I copy the address, got to Data > From Web > paste the Address and hit OK and then ... crickets ...

I tried it on my work computer too and it works there so my guess is something (e.g. settings) is off but I can't figure out what. Are there any known issues with Excel/JSON connections? Is there something going on with Power Query I am not seeing? Thoughts? Thanks!

0 Replies