SOLVED

Formule Excel

Occasional Contributor

Bonjour,

j'aimerais savoir s'il est possible d'effectuer une formule PRODUIT ET ARRONDI dans la même cellule. Si oui, est-ce une formule imbriquée?

 

Je dois effectuer une multiplication de deux cellules et l'arrondi en même temps.

 

Si cela existe, serait-il possible d'obtenir la manière de l'écrire dans la barre des formules, svp?

 

Merci!  

7 Replies
best response confirmed by emmeraude21 (Occasional Contributor)
Solution

@emmeraude21 

Par exemple

=ARRONDI(A1*B1;2)

ou

=ARRONDI(PRODUIT(A1;B1);2)

Super! La formule a très bien fonctionné. Par contre, pour les nombres qui sont "rond" comme 600, il n'y a pas de décimale qui se rajoute. Pourquoi?

@emmeraude21 

Pour cela, vous devez définir le Format de nombre sur Nombre avec le nombre de décimales souhaité.

Merci beaucoup pour votre aide!
J'ai une question concernant ONEDRIVE. Puis-je la poser dans ce même blog ou dois-je faire une autre demande?

@emmeraude21 

Ce serait mieux dans OneDrive for Business 

Merci beaucoup pour votre ce matin! Bonne journée à vous!