Column numbers missing

%3CLINGO-SUB%20id%3D%22lingo-sub-2966509%22%20slang%3D%22en-US%22%3EColumn%20numbers%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2966509%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20do%20I%20fix%20this%3F%20It%20skipped%20from%201%20to%2017.%20I%20want%20it%20to%20be%20in%20order%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22gba100_0-1636997168340.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F327092iE209985149C24E79%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22gba100_0-1636997168340.png%22%20alt%3D%22gba100_0-1636997168340.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2966509%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%20on%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2966531%22%20slang%3D%22en-US%22%3ERe%3A%20Column%20numbers%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2966531%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1219177%22%20target%3D%22_blank%22%3E%40gba100%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EClick%20on%20the%20row%20number%201%2C%20then%20Shift%2Bclick%20on%20the%20row%20number%2017.%3C%2FP%3E%0A%3CP%3EOn%20the%20Home%20tab%20of%20the%20ribbon%2C%20in%20the%20Cells%20group%2C%20click%20Format%20%26gt%3B%20Hide%20%26amp%3B%20Unhide%20%26gt%3B%20Unhide%20Rows.%3C%2FP%3E%0A%3CP%3EAlternatively%2C%20right-click%20anywhere%20in%20the%20selection%20and%20select%20Unhide%20from%20the%20context%20menu.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

 

How do I fix this? It skipped from 1 to 17. I want it to be in order

 

gba100_0-1636997168340.png

 

3 Replies

@gba100 

Click on the row number 1, then Shift+click on the row number 17.

On the Home tab of the ribbon, in the Cells group, click Format > Hide & Unhide > Unhide Rows.

Alternatively, right-click anywhere in the selection and select Unhide from the context menu.

 

I tried that and it doesn't do anything. When I right-click the line between 1 and 17 and click unhide, the rows show up one at time, but I would have to keep right clicking and doing it.

@gba100 

Has a filter been applied?

Try the following:

On the Data tab of the ribbon, in the Sort & Filter group, check whether the Clear button is enabled. If so, click it.