[Bug - Edge Dev] - Report this file as safe link broken

%3CLINGO-SUB%20id%3D%22lingo-sub-2102396%22%20slang%3D%22en-US%22%3E%5BBug%20-%20Edge%20Dev%5D%20-%20Report%20this%20file%20as%20safe%20link%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2102396%22%20slang%3D%22en-US%22%3E%3CP%3EIn%20the%20latest%20Dev%20build%20(%3CSPAN%3E89.0.767.0)%20the%20%22Report%20this%20file%20as%20safe%22%20link%20does%20not%20work.%20It%20links%20to%20this%20page%20which%20does%20not%20exist%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fwdsi%2FAppRepSubmission%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fwdsi%2FAppRepSubmission%3C%2FA%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2102396%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edev%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESmartScreen%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

In the latest Dev build (89.0.767.0) the "Report this file as safe" link does not work. It links to this page which does not exist: https://www.microsoft.com/en-us/wdsi/AppRepSubmission

2 Replies

@lexcyn Hi!  Thanks for the report!  I am able to reproduce as well.  It looks like we might have a work item already tracking this, I've reached out to our team and can follow up if I get any updates from them.  

 

-Kelly

@lexcyn Hi!  This should be fixed.  Please let us know if you are still able to reproduce.  Thanks again! 

 

-Kelly