SOLVED
Home

Cannot run first launch

%3CLINGO-SUB%20id%3D%22lingo-sub-959163%22%20slang%3D%22en-US%22%3ECannot%20run%20first%20launch%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-959163%22%20slang%3D%22en-US%22%3E%3CP%3EI%20cannot%20run%20Edge%20beta%20on%20first%20launch.%3C%2FP%3E%3CP%3ELog%3A%20%5B1028%2F204417.366%3AERROR%3Afile_io.cc(89)%5D%20ReadExactly%3A%20expected%20120%2C%20observed%2040%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-960441%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20run%20first%20launch%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-960441%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20Windows%20version%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-962234%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20run%20first%20launch%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-962234%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3EI'm%20using%20Window%2010%20pro%201803%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-962324%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20run%20first%20launch%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-962324%22%20slang%3D%22en-US%22%3EYou%20need%20to%20update%20your%20Windows%2010%20to%20the%20latest%20version%2C%20your%20version%20is%20almost%202%20years%20old.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fsoftware-download%2Fwindows10%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoft.com%2Fen-us%2Fsoftware-download%2Fwindows10%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
quocmai1107
New Contributor

I cannot run Edge beta on first launch.

Log: [1028/204417.366:ERROR:file_io.cc(89)] ReadExactly: expected 120, observed 40

3 Replies
Highlighted
Hi,
Which Windows version are you using?
Highlighted

@HotCakeXI'm using Window 10 pro 1803

Highlighted
Solution
You need to update your Windows 10 to the latest version, your version is almost 2 years old.
https://www.microsoft.com/en-us/software-download/windows10