Building blocks disappeared

New Contributor

I have no idea if I am on the right site!? I was trying to get help from a Microsoft support person, and they ran out of ideas and gave me this link. Perhaps someone can help.

I have Windows 10, and Microsoft Office Home and Student 2010.

 

While working on a Word file something became corrupted, and I had to shut down the computer and reboot.  On rebooting Word worked fine, except that all the building blocks I had personally entered had disappeared. Only the 'built in building blocks' remained.  I searched for old normal templates, but restoring these did not help.  Under 'uninstall' programmes I did a repair for Office, no joy. I have looked online for solutions and tried everything I have found with no luck, so any other suggestions welcome! Thanks

 

2 Replies

@kemuxxxx  hi there - this is also happening to me - did you find a solution?

@DanielleReader Hi, I'm now on Windows 365 so not a problem anymore. However I believe I did find a solution but unfortunately I can't exactly remember.  It was something quite simple like using a quick key Eg F5 instead of hitting 'Enter' after you have typed the text you wanted. I was amazed how well and perfectly that worked after months of trying to find a solution.  Not sure which key- you may have to randomly try lots of keys, or else try googling which is the quick key for that funcdtion. Good luck!