Monthly Security Quality Updates not installing

Brass Contributor

Hi All,

I have a Server 2012 R2 running on VMware (BIOS boot, not UEFI) that I just cant install the Monthly Security Updates on. They appear to install but on reboot the server starts to run the configuring windows bit then gives a message that it failed and proceeds to roll back the updates. When I check the update history it gives a message that it failed to install with the error code 0x800f0922.

Updates are controlled via a WSUS server.

I've tried stopping the updates, BITS and Cryptographic services, renamed the SoftwareDistribution folder and started the services again. I've run SFC /scannow and also DISM.exe /Online /Cleanup-image /Restorehealth

I've also tried manually downloading an update and installing it with the same result

I've attached the CBS logs, I've had a bit of a look but need a fresh set of eyes on it.


Any advice gratefully received!

2 Replies

A shot in the dark but clear out the \temp folders, reboot and try again. Failing this you can also try a repair install by running setup.exe from the root of the install media. A better more controlled option is to stand up a new one, patch it fully and migrate the roles or applications over to it.



disconnect all External Devices, clear your start run file (msconfig/startup/disable all)