Microsoft Technical Takeoff
Nov 27 2023 07:00 AM - Nov 30 2023 11:30 AM (PST)
Microsoft Tech Community

Windows 11, version 22H2 Insider Preview 10.0.22598.200 (ni_release) getting stuck on HP Spectre

Copper Contributor

I'm trying to do the Windows Update Windows 11, version 22H2 Insider Preview 10.0.22598.200 (ni_release) and everything appears to be going through correctly but after the restart, it hangs at the OEM HP logo. It will not pass that screen. I have to reboot it twice in order to get the message that the computer is undoing any changes it made previously.

23 Replies

@BatoolSJ Join the club, since .100 version can't install any update, just runs and then get the undoing Changes screen.

The log says

{942FD6BC-E6EF-4425-AA78-BCC6FE3B42E4} 2022-04-21 09:56:40:873+0200 1 182 [AGENT_INSTALLING_FAILED] 101 {7405F8E8-AA99-41C8-A2AC-2F31182866B4} 1 80070002 MoUpdateOrchestrator Failure Content Install Installation Failure: Windows failed to install the following update with error 0x80070002: Windows 11, version 22H2 Insider Preview 10.0.22598.200 (ni_release). 5A5jJSsgAUqGQA02.

En mi equipo pasa lo mismo

HP AMD Ryzen5 5500 8gb ram ssd 256GB

ya en la version anterior aparecieron problemas con la tarjeta grafica al cambia resolucion se cuelga

@BatoolSJ Same issue from this release preview for me. 


Custom Build System with an MSI board, stuck at boot with no loading animation after the update. 

Has to undo the changes. 


The only thing that error is pointing to, is a possible device error.


0xc1900101, which is still generic at best for Windows 10 and 11 installations. 


Other areas of the Insider forums have also have been suggesting that this happens due to multiple SSD's in a system (I do, an NVME drive and an SSD, along with a spinning disk), though this may may not be your case since this you may only have one drive in your notebook. 



Think i'll just wait haha!



I am experiencing the same failure to update to version 22H2 Insider Preview 10.0.22598 on my Lenovo P50 laptop. However, the same version 22H2 Insider Preview loaded smoothly on my Puget Systems Desktop PC. Any suggestions how to get 22H2 Insider Preview to install to work will be welcome.

I tried this solution from AnSteFo73

Windows 11, version 22H2 Insider Preview 10.0.22598.100 (ni_release) - Microsoft Tech Community

and it worked, but when I tried to reselect all windows features and restart the computer. It got stuck and undo all the changes again. So now, I installed the build but can't get the windows features back on.

best response confirmed by BatoolSJ (Copper Contributor)
I recently had to reset my BIOS, which turned off virtualization. Started running into the same issue with the hang at boot during the update. Looking around the Feedback thread, I found some reference to enabling virtualization in the BIOS to resolve this and sure enough, after doing that, the update completed successfully.

@Doug Cote 


I went into the BIOS and turned on virtualization. The installation of 22H2 now works! Thank you for the tip!


I went into the BIOS and turned on virtualization. Thank you so much it worked! all the windows features are back!

@BatoolSJ virtualisation did not work for, still runs through and at end on reboot comes up with Undoing changes. 

Mine worked as well after turning on the Virtualization on the MSI Bios, listed as SV for me. Was able to then successfully update to 22H2!

Thank you!
Me funciono tambien habilitando virtualizacion y desconectando perifericos!

@Doug Cote 

Your a lifesaver. this update annoying me for a couple of weeks! enabling the virtualization fixed the issue.

@Schumi5 windows update 10.0.22598.200 fails at 35 percent - 0xc0000005


no solution here.

MICROSOFT FIX YOUR UPDATE!!!!!!!!!!!!!!!!!!!! I have tired everything thing to get this buggy update Windows 11, version 22H2 Insider Preview 10.0.22598.200 to install. FIX YOUR UPDATE INSTEAD OF IGNORING US
I have a Surface product where virtualization is enabled by default, how to fix the update error in this case? Already tried everything I could find online, nothing helped