Windows 11 - starting build 22533 I am unable to update to newer builds (up to latest 22563)

Brass Contributor


I have been receiving updates on the insider channel with no issues until build 22533 (Jan 14th)

After that build any new build I try to install fails with error 0x8007001f.


Tried removing drivers of Audio & Grahpics - no change.

Tried clearing Software Distro folder, no change

I tried also installing from ISO, but it fails.

I have the latest log file from my last attempt converted to a readable format, but I can't really tell what the issue is...

trying to prevent from doing a clean install.

Appreciate any help...

Log File is attached (Converted the etl files to as readable log)

13 Replies
I haver tried all the above already - nothing else I can do other than clean install?
yes I know, however I am concerned that even if I do a clean install, it won't work again, as I am on this build now...
So trying to see if I can somehow fix it without doing a clean install.
I also created an ISO from the updates, but it didn't work as well
it's best to wait for the release of the new ISO and update in place I would do so.
For now this is what I am doing... I keep postponing the build updates, as they fail...
I may try to use the same build ISO and "update" maybe it will solve something
But download the ISO again, Of course, check it out

sure, will update if this has helped...

Tried to install same build, using ISO however I am getting "Windows Installation failed", after the note your PC will restart in a few minutes.

Something is very weird.


Yep I see... I just commented there as well.
I think Microsoft should have a deeper look into this issue - I also reported it in feedback hub
Eventually I used an old drive with an earlier version that I upgraded, and moved all my user files over to there, after I checked everything works, I cloned the old one to the new one again...
Painful process, however it worked...