Windows 11 Pro 22616.1 - Windows Defender does not open

Copper Contributor

There is no Microsoft Store during installation. I had to install Xbox to add the necessary components through it. Also, when logging into Windows Defender, it offers to open using the Microsoft Store. No commands in PowerShell helped. We even tried to solve the problem with a Microsoft specialist via remote access - nothing helped. They told me to contact the Insider community. 



At the same time, I see that Windows Defender itself is functioning and sending notifications. But I can't go into its settings in any way at all

Input the command: "Get-AppxPackage Microsoft.SecHealthUI -AllUsers | Reset-AppxPackage" it didn't help either. And no others. Editing the registry didn't help either.


Also, at the initial start of the system, there are many applications from the Microsoft Store missing, for example, Viewing photos or videos.


Windows 11 Pro 22H2 22616.1 Windows Feature Experience Pack 1000.22632.1000.0



11 Replies
I will add: There is no calculator, Weather, NotePad, Paint, Feedback Center and many more necessary utilities. Windows Update does not help to solve these problems. This may have a better effect on memory and performance, but some components are really important.
I had to manually install all the necessary applications and services. This never happened in the previous version of Windows. I want to note that when downloading from the Microsoft Store, sometimes it gives an error, and you have to click "Install" several times.

Dear developers and users, I ask you to pay attention to this problem.
Was there something 'special' about your install? I installed 22616.1 last night and everything that you mentioned as missing is present. Not questioning you, just curious as to what might be different.
I installed everything as usual. I even restored the system several times, but it still didn't help. There was nothing unusual during the installation. Are you really all right?
Wow, that IS odd. I don't see any issues at all. I have poked around at everything I could think to try. Heck even my "Show hidden icons" button is back on my tray
Yes, this "Show hidden icons" function also started working fine for me, it didn't work on the last version. But it's strange that I have other problems now, and you don't
It is highly recommend to drop a feedback on this using the Feedback hub app.
Already, but no one answers there :)

@Metant Can you describe in details how you installed Microsoft Defender manually?


I tried going to Microsoft store to get it, but there is no "Install" button on "Microsoft Defender" page.


(Expiriencing the same symptoms as yours with 22H2 22621.169).


Thanks in advance!

@Ada09  I couldn't do anything. I had to switch to the stable version of Windows 11

Okay then, thanks for the fast reply!