Taskbar Not Showing In Windows 11 (FIX)

Copper Contributor

Easiest fix I have found is this. Press Windows + R > Run control > Go to uninstall a program > go to installed updates > and uninstall Security Update for Microsoft Windows (KB5006674). It will fix the issue. I discovered while running a system check that when I was trying to access settings I was getting access denied. Which Made me realize it wasn't the whole cumulative update. Its just the Security update that was breaking the windows 11 system it wasn't giving me correct privileges to access anything and only giving me guest rights. Hope it fixes your pc :)

47 Replies

@Peter_J1976 what's Powershell? Thanks

@Jackized  hi why does it say access denied when i did it can you help me

Right click on the Powershell icon and select "Run as Administrator". Might have to click "More" to see it.

Click the Start button, scroll all the way down to the Windows Powershell folder. Right click the Windows Powershell icon. Select More then select Run as Administrator. Paste the command in there and hit ENTER.

This works for me. thank for sharing.
I try to remove Security Update for Microsoft Windows, but nothing worked.

I put the previously mentioned command in and get a massive error list including but not limited to "Cannot find path 'C:\AppXManifest.xml' because it does not exist.".

@Mau-Kal But in my case task manager also doesn't start....

Does your task manager work:\:\

Every time I uninstall the update, auto-updater installs it the next time my computer shuts down, renders my taskbar useless, and cannot access anything after it has been minimized @KillaHaddy This is not a permanent fix. 

All I did was restart explorer, but it worked, so thanks!

@KillaHaddy has anyone found a long-lasting resolve? For 2 weeks or so now, every time I restart my PC, my taskbar disappears. I then have to restart windows explorer 6-10 times, hoping it pops back up. I deleted the security update but that did not work either. I tried the Powershell in admin mode and got the " Cannot find path 'C:\WINDOWS\system32\$($_.InstallLocation)\AppXManifest.xml' because it does not exist." I guess my final try is to wipe the computer and start from scratch, which sucks since it's like throwing away a seasoned cast-iron skillet. 

I had the same issue on a family member's computer. Windows key + R -> control -> Uninstall a program -> View installed updates (upper left corner) will allow you to view the latest updates you have installed. The date that the update was installed should be included there. Uninstalling the update that was installed most recently fixed the problem for me even though it was a different update than what was mentioned earlier.
This fixed my problem. Many thanks!

Hi There, I am having the same issue with my taskbar/start menu not showing. I have tried the above and it appears to just re-install the security update straight away so it doesn’t fix my problem. I went back in to try uninstall it again and it won’t even give me the option to uninstall anymore.  
I have tried several other options to fix it that i have found online as well and nothing has worked. I am at a complete loss about how to finally fix my start menu and taskbar! :( any advice? 

@Conran855 Type Control

@KillaHaddy I only got my laptop on December 2022 I don't have that number update

@KillaHaddyUnfortunately doesn't work for me.  Can't get by step one as Window-R combination doesn't do a thing. 


This is so frustrating and outrageous that Windows would come up totally disabled like this and you can't find anything to fix it.  What do people with only a single computer do?

Get-AppXPackage : Access is denied. Access is denied. At line:1 char:1 + Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopm ... + ~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : NotSpecified: (:) [Get-AppxPackage], UnauthorizedAccessException + FullyQualifiedErrorId : System.UnauthorizedAccessException,Microsoft.Windows.Appx.PackageManager.Commands.GetApp xPackageCommand this iw what i'm getting when i try to put that in to he command bar... what do you think the solution is? thank you!

I have installed Windows 11 on around 70 machines since March and today was the first time I experienced the missing taskbar/start menu. I use a custom WinPE to deploy windows with the only difference between individual installs being model specific drivers. That being said, the solution provide by @Jackized worked for me. I didn't uninstall any security updates.

In order for this to work, you must first open powershell as an administrator, which isn't so simple without the taskbar/start menu. What I did is Win + R -> Browse -> ThisPC -> Windows -> System32.. Scroll down to cmd, right-click and select 'Run as administrator'. Enter 'powershell' at the admin cmd prompt and you will then have a powershell prompt with administrator privileges. There were a few errors when I ran the command saying a particular appx package was currently in use by another process, but upon reboot taskbar/start menu/system tray was where it is supposed to be. Thanks @Jackized .

My problem is that in my taskbar, notification area is not show showing. Only time and date, but it is not opening.