SOLVED

Sound

%3CLINGO-SUB%20id%3D%22lingo-sub-1567115%22%20slang%3D%22en-US%22%3ESound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567115%22%20slang%3D%22en-US%22%3E%3CP%3E20180%20installed%20Realtek%20sound%20not%20working.%20Speakers%20and%20microphone.%20Device%20manager%20say%20it%20is%20working%20ok.%20Bluetooth%20headset%20ok.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567545%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567545%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750105%22%20target%3D%22_blank%22%3E%40MJE51%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERun%20Windows%20Update%20and%20install%20all%20updates.%3C%2FP%3E%3CP%3ECheck%20your%20device%20manufacturer's%20website%20and%20see%20if%20there%20is%20any%20new%20driver%20available%20for%20download%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567597%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567597%22%20slang%3D%22en-US%22%3E%3CP%3Eall%20up%20to%20date%20on%20both%20windows%2010%20build%2020180%20and%20Acer%20audio%20drivers%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567624%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567624%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750105%22%20target%3D%22_blank%22%3E%40MJE51%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20this%20case%2C%20check%20with%20Acer%20support%20team.%3C%2FP%3E%3CP%3ETake%20a%20look%20at%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F4520288%2Fwindows-10-fix-sound-problems%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F4520288%2Fwindows-10-fix-sound-problems%3C%2FA%3E%3C%2FP%3E%3CP%3EIf%20problem%20persist%2C%20open%20start%20and%20search%20for%20feedback%20and%20open%26nbsp%3B%3CSTRONG%3EFeedback%20Hub%26nbsp%3B%3C%2FSTRONG%3Eapp%20and%20report%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1576510%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1576510%22%20slang%3D%22en-US%22%3E%3CP%3Einstalled%20dev%2020185%2Cproblem%20cleared%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F13441%22%20target%3D%22_blank%22%3E%40Reza%20Ameri%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1578605%22%20slang%3D%22en-US%22%3ERe%3A%20Sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1578605%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750105%22%20target%3D%22_blank%22%3E%40MJE51%3C%2FA%3E%26nbsp%3Bfor%20update%20and%20glad%20problem%20have%20been%20solved.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

20180 installed Realtek sound not working. Speakers and microphone. Device manager say it is working ok. Bluetooth headset ok.

 

5 Replies

@MJE51 

Run Windows Update and install all updates.

Check your device manufacturer's website and see if there is any new driver available for download?

all up to date on both windows 10 build 20180 and Acer audio drivers@Reza_Ameri-Archived 

@MJE51 

In this case, check with Acer support team.

Take a look at:

https://support.microsoft.com/en-us/help/4520288/windows-10-fix-sound-problems

If problem persist, open start and search for feedback and open Feedback Hub app and report this issue.

best response confirmed by Kapil Arya (MVP)
Solution

installed dev 20185,problem cleared@Reza_Ameri-Archived 

Thank you @MJE51 for update and glad problem have been solved.