Microsoft Technical Takeoff
Nov 27 2023 07:00 AM - Nov 30 2023 11:30 AM (PST)
Microsoft Tech Community

Local users can't login

Copper Contributor

Hi Everyone,


I want to have another user in my machine but I want it as local user. I have created an account as administrator and enter a password. But once I login to Windows 11 it is always saying that incorrect username and password. Reset everything and same thing is happening. 


Hope someone can help me with this.




13 Replies
Is your PC part of domain or company network?
Check and see if the account is disable or not?
You said you created another user and tried login but can't, so can you still login to older account or you can't login to both atm?

Also, share if this system is connected to work or school account.



not part of an AD, account is enabled I used NET USER ADMIN and it shows its an active account.

I can login to the other account since it's an email and Microsoft Account while the created user is just a local user with administrator account.
Okay, so reset new user account password or give a try with another new account.
i have already done that and still can't login
Have you checked the event viewer to see if there is any relevant issue?
Would you mind share steps you followed to create the account?
No issue in Event Viewer

In Settings>Accounts>Other Users

In Other Users> Add Account then its asking for a Microsoft account but I selected "Add a user without a Microsoft Account then it asked for a username and password, i also filled up the secret questions. Then I change it to an admin account. Once I used that username it says "The username and password is incorrect".

Another thing that I observe in the login window, usernames as email addresses are only listed while all the local users are not displaying.

Try create account without password and see if it works.
Try login with the account as standard user and see if it works and then promote it to administrator.
I can't seem to create a user account without a password. I already disabled Hello, and checked Local Security Settings.
How are you creating a new account?
You may proceed with creating new account and when it ask to setup password leave it empty and press next. This way, account will setup without password.
It seems that the system is not accepting any account without a password. I know what you mean that an account can be created without a password but in my case, it's not accepting it.
best response confirmed by grapols (Copper Contributor)
This solves my issue .
I don't know how my previous settings was change but this help me solved it...whew

Thanks everyone :)