Tech Community Live: Windows edition
May 31 2023, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

Can't add Microsoft 365 Teams/Groups in Access Control

New Contributor

I'm testing out Universal Print and am bumping into an issue: when I try to add Microsoft 365 Teams/Groups in Access Control I get the following error (for multiple groups I see the same error with whatever group I've tried):


Failed to add member '[Group name]' for the following reason: Internal server error


I can add individual users without issue.

3 Replies

@kgarvey Universal Print supports only Azure AD security groups.

For difference between groups, please read the article: Compare groups - Microsoft 365 admin | Microsoft Docs


@Saurabh_Bansal thank you - do you know if there are plans to change this? It wouldn't be so bad if dynamic security groups could be based on membership in another group but right now seems a bit redundant to have to make a security group manually based on membership in an existing M365 group/team.

best response confirmed by kgarvey (New Contributor)

@kgarvey Quite honestly this is the first time we are hearing about this ask :).


Can you put this idea on Other customers can upvote it if they need the same. We periodically review the requests there and consider it in our product plans.


Thanks for the feedback!