White hyperlink in Sharepoint Online Forms Web Part

%3CLINGO-SUB%20id%3D%22lingo-sub-1310657%22%20slang%3D%22en-US%22%3EWhite%20hyperlink%20in%20Sharepoint%20Online%20Forms%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1310657%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20attaching%20a%20screenshot%20of%20a%20form%20I%20have%20in%20a%20sharepoint%20online%20page%20via%20the%20Forms%20web%20part%2C%20not%20a%20Forms%20embed%20link.%20I'd%20like%20to%20use%20the%20functionality%20built%20in%20as%20opposed%20to%20using%20an%20embed%20code%2C%20just%20to%20keep%20everything%20prim%20and%20proper.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20issue%20I'm%20having%20is%20that%2C%20while%20a%20hyperlink%20in%20one%20of%20the%20form%20questions%20shows%20up%20fine%2C%20my%20email%20in%20the%20form%20description%20is%20showing%20up%20as%20white%20text%20hyperlink%20in%20the%20web%20part.%20It's%20showing%20up%20blue%20just%20fine%20if%20you%20go%20to%20the%20form%20proper%20in%20a%20separate%20web%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20guessing%20it's%20some%20odd%20css%20with%20whatever%20text%20type%20the%20form%20description%20is%2C%20but%20I%20don't%20have%20control%20over%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EBob%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1310657%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

I'm attaching a screenshot of a form I have in a sharepoint online page via the Forms web part, not a Forms embed link. I'd like to use the functionality built in as opposed to using an embed code, just to keep everything prim and proper.

 

The issue I'm having is that, while a hyperlink in one of the form questions shows up fine, my email in the form description is showing up as white text hyperlink in the web part. It's showing up blue just fine if you go to the form proper in a separate web page.

 

I'm guessing it's some odd css with whatever text type the form description is, but I don't have control over that.

 

Thanks,

Bob