SOLVED

Secure Score not scoring...

%3CLINGO-SUB%20id%3D%22lingo-sub-751751%22%20slang%3D%22en-US%22%3ESecure%20Score%20not%20scoring...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-751751%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20scoring%20problems%20in%20Secure%20Score.%3CBR%20%2F%3ECurrently%2C%20the%20actions%20%22Consume%20audit%20data%20weekly%22%20and%20%22Review%20malware%20detections%20report%20weekly%22%20no%20longer%20give%20points%20despite%20the%20fact%20that%20they%20are%20reviewed%20every%20day%20(since%20one%20week).%3CBR%20%2F%3EAnd%20this%20is%20the%20case%20with%20other%20actions%20sometimes%2C%20which%20assign%20points%20randomly%20seems%20it....%3CBR%20%2F%3EDo%20any%20of%20you%20have%20the%20same%20problems%3F%3CBR%20%2F%3EHow%20can%20these%20issues%20be%20resolved%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20help%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-754256%22%20slang%3D%22en-US%22%3ERe%3A%20Secure%20Score%20not%20scoring...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-754256%22%20slang%3D%22en-US%22%3E%3CP%3EOh%2C%20and%20this%20morning%20we've%20lost%2015%20points%20on%20the%20item%20%22Turn%20on%20audit%20data%20recording%22%2C%20despite%20we%20are%20able%20to%20download%20the%20results%20from%20Audit%20log%20search...%20It%20drives%20me%20crazy%20!%3C%2FP%3E%3CP%3EAnyone%20have%20any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDom%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-754582%22%20slang%3D%22en-US%22%3ERe%3A%20Secure%20Score%20not%20scoring...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-754582%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F373188%22%20target%3D%22_blank%22%3E%40Dom_dbi%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20the%20same%20issue%20here...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-850215%22%20slang%3D%22en-US%22%3ERe%3A%20Secure%20Score%20not%20scoring...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-850215%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20seeing%20the%20same%20issues.%20Action%20item%20%22Consume%20audit%20data%20weekly%22%20is%20still%20showing%200%20points.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EQuite%20frustrating%20as%20I%20want%20to%20show%20the%20customer%20the%20improvement%20in%20the%20Secure%20Score.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi all,

 

We have scoring problems in Secure Score.
Currently, the actions "Consume audit data weekly" and "Review malware detections report weekly" no longer give points despite the fact that they are reviewed every day (since one week).
And this is the case with other actions sometimes, which assign points randomly seems it....
Do any of you have the same problems?
How can these issues be resolved?

 

Thanks for your help :)

 

 

3 Replies

Oh, and this morning we've lost 15 points on the item "Turn on audit data recording", despite we are able to download the results from Audit log search... It drives me crazy !

Anyone have any ideas?

 

Dom

@Dom_dbi 

 

We have the same issue here...

best response confirmed by Deleted
Solution

I'm seeing the same issues. Action item "Consume audit data weekly" is still showing 0 points.

 

Quite frustrating as I want to show the customer the improvement in the Secure Score.