Teams not working after update KB5003169 on Windows 10 1909

New Contributor



On Windows 10 1909 after install update KB5003169 Teams for Bussiness stop working with error saying somethink like "There is a problem. Reconnecting..."



After trying log off from Teams, there is no way how to log in again. I go through log in process, use my e-mail and password, then use Microsoft Authenticator as second authentication factor a then this screen popup, I tried uninstall Teams, clear all cache and again install, it did not work.



This problem is on many computers in our company, but only on version Windows 10 1909 and after install update KB5003169. When i tried on 3 computers uninstall this update, everythink is working again. 

EDIT: I uninstall this update remotely from 3 another computers and after restart everythink works like a charm. Then i repeatedly install this update again and again Teams is broken. So problem is really in this update KB5003169!


What can i do with the rest of problematic computers. Is there some way, how to fix this issue in update KB5003169??


Thank you.

10 Replies
I had same problem this morning. After reboot Teams started working normally.
I my case reboot does not help. I tried it as the first one.
Same issue with 1909 in my organization. After 1st reboot (to apply the cumulative) the app does not work. After 2nd reboot however (and then on) it works.
Did also reinstall of the Cumulative same picture 1st reboot-nothing 2nd reboot working.

Same here and also is affecting Microsoft Outlook and OneDrive. Seems to only be approx 1/3 of our devices. Currently have a premier support job open for Outlook atm.
If I hear anything further I will post here.

We had two different Teams issues, but both are resolved by rebooting again.
The first is Teams will not load past sign-on. The second is Teams works and is open, but you cannot change your status and most other members status are blank. Messages do continue to work during the second issue.
We have had massive problems with onedrive word not activating and teams. Ended up bundling a task sequence via SCCM with multiple reboots to fix the problem.
best response confirmed by JiriKoch (New Contributor)

This has been formally logged as an issue and further details including status can be found here: Windows 10, version 1909 and Windows Server, version 1909 | Microsoft Docs

A second reboot doesn't always resolve the issue. I am not sure if updating to the latest version of Teams solved my issue, or if it was adding an SMS authentication for the user. I believe it was adding the SMS Authentication for the user. I went in to their Microsoft Word, and noticed that it wasn't authenticated. So I chose to sign in, followed the screens, and then it started working again.

So basically it looks like Microsoft changed some of the Authentication requirements for Win 10 1909?
Hopefully next week with patches coming out we don't experience this again. Who is doing the testing prior to release of patches from Microsoft?, to me it looks like we are testers in the production environment.
The weird thing, not all of my employees are having the issue. I'm thinking as their kerberos / authentication tokens start expiring I am going to see more issues. But I certainly hope not.