AA to CQ caller id showing callers as anonymous

Contributor

Has anyone had an issue with SBC and teams calling that callers through an AA to CQ has the callers showing up as anonymous, but when call is picked up it displays the number but not in E.164 format?

 

I have a case with Microsoft but taking forever. Only just started happening about two weeks ago. AA to Person works fine and E.164 callers number appears but not when going through into a CQ.

 

Any help would be extremely grateful.

 

Mark

7 Replies
Hi,

Few questions on the set up.

1. Are we using Microsoft Calling Plans or Teams Direct Routing?
2. In case we are using Calling Plan I have the same set up but I didn't find any issues with the same on my configuration. It is passing the CLI to my Call Queue Agent.
3. In case you are using Direct Routing set up see if there is any update on the SBC.
4. Additionally I would recommend to create a Test set up replicating the config and check if the new AA and CQ is giving the same issue?

With Regards.
Satish U
Hi

1. Direct Routing
3. Checked and all ok
4. Done that too and same issue.

Hopefully Microsoft come back to me with something soon..
Hi,

Requesting you to check with disabling the conference mode in Call Queue. Check if that helps?

With Regards,
Satish U
Hi,

Tried that too. Still nothing.
Just an update. Microsoft support have found the issue, which they say is global and are working for a fix at the end of Q1.

@Mondas 

Any official white paper of communication from MS regarding this. 

I am having the same issue with one of my clients. 

Nope but for reference you can give them my ticket ref #28864833 which can save a lot of time on your ticket.