Support Needed: Form Web Part Starts with Wrong Question

Brass Contributor

Dear All,


My colleague, Julia, had warned me that, she couldn't start from the first question on our Forms. As you would see from the attached, whenever she opens the SharePoint site, she faces with Question number 35!! Whenever I open it, I see it normally, my Forms starts with the first question as you would also see attached. 


We deleted cookies, browser history. We tried different browsers. Also we have asked another colleague to check, he has the same problem, he sees the Question Number 35. 


As this tool is the frond end of a customer solution, any kind of advise or support would be highly appreciated. 


Looking forward to hearing from anyone of you!


Best Regards,



22 Replies



I'm experiencing the same issue and it is really annoying, sometimes I fix the issue by clicking F5 to reload the page, however, like I said, sometimes it works sometimes it does not. Can anyone help us?

Try sending the link direct from Ms Forms, not the sharepoint page, that is helping me at the moment until we see another response for long term solution.

My team is having the same issue. I created the questions on a Form that our company uses and yet the first question everyone sees in Sharepoint is Question #13 not #1. It's very frustrating as I can see the correct order sometimes and other times the questions are out of sequence for me as well. When I preview the Form I can see the questions are all in the correct order. Need some help. @Yigit_Yuruker 

Yes, it is really frustrating, I've been cornering the issue to Sharepoint, please note the following is not the solution , however, it might help until someone has it. Try sending the link directly from Ms Forms, go to the right corner on forms where it says "share" and copy the link from there and then send it to your colleagues.  Hopefully someone can help further.

That worked. Thank you for the help with temp fix until Microsoft can address this Sharepoint issue. I appreciate it. @fhercm 

@Cary Tusan I'm glad. Have a great day.

Dear All,


Thank you for your messages and ideas. As we promoted our solution as "Single Location for All", it is not applicable for me to present our customer another link or location to submit their answers. Unfortunately, I have to make the SharePoint Web Part work. 


Can you please help? @Zhongzhong Li@Kathy Liu@Nakul Madaan 


Best Regards,

Yigit Yürüker



I am having the same problem with a Form that I have embedded in a SharePoint site using the Microsoft Forms web part.


Users are not seeing the proper questions, and I have tried multiple browsers with no change. Any luck with finding a solution?



I have the same problem, it always seems to start at question 2.  My only solution as I develop it is to have MS Forms open in the same browser, but that's not a workable solution for normal users.

@Yigit_Yuruker Instead of using the Forms web part, try embedding the form itself. Go to the form, click "share", then click the embed button "</>". This should display the code for embedding the form instead of using the SharePoint forms web part. When you go into sharepoint and edit your page, you will be able to use the standard "embed" option and paste the code in there.

Posting again to bring this topic up on the board. Is there anyone who could help me solving this? 

@Yigit_Yuruker   Do you still having the same issue? Apparently, it has been solved? Can you please confirm?

@fhercm I was going to post on here that the issue has been solved at least for me. Now when I go to Sharepoint the Form questions are back to normal order. Is that the same for everyone else?

@Cary Tusan   It is good to know that it has been solved, it would be greater if the people on this thread can confirm as well.



It appears to be solved. My questions are now appearing in the correct order again.
Thank you for your confirmation, it helps a lot.

Hello All,


It seems, it is working for now. But it leaves a bitter taste as I don't know what happened in the first place or how it got solved now. It is very disappointing to see any support or explanation from neither Forms nor SharePoint (I also post a similar post there) team and just wait until it magically solves. I hope for a better communication in the future. 


I wish you all a great weekend.


Best Regards,


@Yigit_Yuruker  I totally agree with you. I posted another question and I received a response from Microsoft to run some test as they could not replicate the same error, I was in the process of doing it when everything started to work again, while I was working with forms and sharepoint, I noticed some pop up messages with some hints and updates to these apps, so what I'm thinking is they updated the platform and while doing it, some errors (big ones) happened. They should say something about it though. Anyways, we'll see what's next.


Thanks everyone!




I logged a call to MS about this shortly after posting here.  They responded rapidly saying their development team were looking in to it.  A week later, they were still looking into it but on Monday I notice the problem was fixed.  I suspect they ran a patch over the weekend, and it took a day or so to filter through the tenancies.


All is fine now.