Forms Pro Email Template not saving and cannot find any templates in flow

%3CLINGO-SUB%20id%3D%22lingo-sub-711755%22%20slang%3D%22en-US%22%3EForms%20Pro%20Email%20Template%20not%20saving%20and%20cannot%20find%20any%20templates%20in%20flow%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-711755%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20trying%20forms%20pro%20to%20be%20able%20to%20send%20serveys%20to%20customers.%26nbsp%3B%20I'm%20creating%20a%20new%20email%20template%20and%20click%20save%20as%3A%20It%20shows%20in%20the%20available%20template.%20But%20it's%20not%20really%20saved.%20When%20refreshing%20the%20browser%20the%20template%20is%20gone.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20in%20Flow%20with%20the%20connector%20FormsPro%20no%20template%20is%20available%20to%20select.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20way%20of%20sending%20the%20Servey%20from%20D365%20and%20Flow.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-711755%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

 

I'm trying forms pro to be able to send serveys to customers.  I'm creating a new email template and click save as: It shows in the available template. But it's not really saved. When refreshing the browser the template is gone.

 

Also in Flow with the connector FormsPro no template is available to select.

 

No way of sending the Servey from D365 and Flow.

0 Replies