Unable to Mount Database in Exchange

Copper Contributor

Hello Everyone,


I am unable to mount my mailbox database Kindly assist, below is the error i am receiving.



Failed to mount database "Mailbox Database 0366631746". Error: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionDatabaseError: Unable to mount database. (hr=0x80004005, ec=1108) Diagnostic context: Lid: 65256 Lid: 10722 StoreEc: 0x454 Lid: 1494 ---- Remote Context Beg ---- Lid: 45120 dwParam: 0x7E9CC7 Lid: 57728 dwParam: 0x7E9D25 Lid: 46144 dwParam: 0x7EB149 Lid: 34880 dwParam: 0x7EB149 Lid: 34760 StoreEc: 0xFFFFFDE3 Lid: 41344 Guid: acd58de2-81d0-444b-ac76-3278e906c7b4 Lid: 35200 dwParam: 0x5C9C Lid: 46144 dwParam: 0x7EB541 Lid: 34880 dwParam: 0x7EB541 Lid: 54472 StoreEc: 0x1388 Lid: 42184 StoreEc: 0x454 Lid: 1750 ---- Remote Context End ---- Lid: 1047 StoreEc: 0x454 [Database: Mailbox Database 0366631746, Server: sciexch01.sciafrica.net]

3 Replies
this could be due to alot of reasons, disk space, services not running etc..
and please remove the fqdn from your post.
the database could be corrupt and can be tried using the eseutil mode to fix it.

eseutil :
still i could not be able to mount EBD to exchange server
with the same error message or a different one ?