Text highlighting

%3CLINGO-SUB%20id%3D%22lingo-sub-1988788%22%20slang%3D%22en-US%22%3EText%20highlighting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1988788%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20noticed%20an%20issue%20using%20MS%20Edge%20regarding%20the%20highlighting%20(or%20selection%3F)%20of%20text%20for%20copying%20%26amp%3B%20pasting%20-%20using%20either%20the%20mouse%20or%20shift%2Bcursor%20keys%20-%20in%20particular%20that%20the%20browser%20has%20a%20real%20problem%20allowing%20'reverse'%20highlighting%20-%20i.e.%20placing%20the%20cursor%20at%20the%20end%20of%20a%20portion%20of%20text%20and%20then%20trying%20to%20highlight%20the%20characters%2Fwords%20prior%20to%20it.%20'Forward'%20highlighting%20works%20much%20better%2C%20but%20this%20is%20a%20problem%20I've%20not%20seen%20in%20IE%2C%20Firefox%20or%20even%20Chrome%20to%20the%20best%20of%20my%20knowledge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20experienced%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJonathan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1988788%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecopy%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eedge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ehighlighting%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPaste%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Etext%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

 

I've noticed an issue using MS Edge regarding the highlighting (or selection?) of text for copying & pasting - using either the mouse or shift+cursor keys - in particular that the browser has a real problem allowing 'reverse' highlighting - i.e. placing the cursor at the end of a portion of text and then trying to highlight the characters/words prior to it. 'Forward' highlighting works much better, but this is a problem I've not seen in IE, Firefox or even Chrome to the best of my knowledge.

 

Has anyone else experienced this problem?

 

Thanks,

 

Jonathan

1 Reply

@jdseymour1978 Hi!  Thanks for reaching out!  Can you explain the experience a little further?  Does this issue occur on only specific websites?  Is this something you encounter when using MS Edge to view a PDF document?  Does it consistently reproduce or is it an intermittent issue?  

 

If you haven't had a chance yet, can you also please submit diagnostic data through the browser? ("..." menu > Help and feedback > Send feedback)

 

-Kelly