Red dot account icon

Bronze Contributor



Is it possible to remove this red dot on the account icon ?




I don't use an MS or other account, but I would like to remove this red dot which must signal a new option, I guess



11 Replies

@tistou Hi,

Just click on the profile icon, a notification will open and the red dot will disappear :)

You just don't have MS account sync enabled.

Absolutely, but if I close and reopen Edge, the red dot reappears



it looks like it's a way to remind the user to sync their MS account, of course this is not the case when syncing is enabled.

Best regards.

Yeah, it would be nice to be able to disable it when we don't want to sync the account :)

Yep. The red dot appears although having policies SyncDisabled:true and BrowserSignin:disabled. It should not be displayed in such situation, I guess.
I'm using command-line option --disable-features=msShowSignInIndicator for now.


Ok thanks, with this command do we have an option to disable this or should we always use it?


I managed to remove this red dot from the profile picture by adding an edge policy.
This policy stops Microsoft from testing new features in Edge:


Reg.exe add "HKLM\SOFTWARE\Policies\Microsoft\Edge" /v "ExperimentationAndConfigurationServiceControl" /t REG_DWORD /d "0" /f


This worked for me!

Thanks for the info, I tried that but it didn't work. :sad:
thanks anyway


Command Prompt as Administrator then add the registry key.

I suppose you also did also the restart after applying this registry key ?

Strange as I have got it working on 3 systems already, but I am using Win10Pro / Win11Pro.

I haven't tested on Windows 10/11  Home.


I just logged out/logged in but not restarted, I'm trying
And add the registry key manually in the registry


EDIT : rebooted but still not working (last Canary version)

Wow, I am surprised that your result is negative, thanks for the feedback, I will double check.
If someone else could test this to verify this solution it would be helpfull. I am running 22H2 with latest updates. The red dot issue arrived after a recent update in the last 3 weeks.

Policy reg:

Windows Registry Editor Version 5.00