Canary v112.0.1705.0 can't start on Server 2016

Iron Contributor

Since it can't get far enough in to "Send feedback", thought I would report it here.  Attempted to reinstall but get same error.  v110.0.1587.57 still works fine.




9 Replies

Same issue with v112.0.1709.0




Still with v112.0.1710.0




@Jason Baginski 

I think that would be an odd requirement for a browser.

Considering none of our machines that have Server 2016 on them have WiFi(against company policy to be accessible wirelessly), that's not going to change.

v112.0.1711.0 still has issue.




v112.0.1713.0 still broken




best response confirmed by Jason Baginski (Iron Contributor)

v112.0.1715.0 works again.




Unfortunately, Canary immediately dies with whatever build was released over the weekend.  Have manually updated to v114.0.1789.0 and it still doesn't work with Server 2016.  Trying to launch produces nothing(not even an entry in Event Viewer).  Yesterday I loaded non-Canary edge and used it's recorder to try and submit logs, but I don't know if it picks up other processes.

Fixed with v114.0.1791.0