Issues with Linux VM Backup

%3CLINGO-SUB%20id%3D%22lingo-sub-147583%22%20slang%3D%22en-US%22%3EIssues%20with%20Linux%20VM%20Backup%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-147583%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20January%204th%20our%20backup%20is%20not%20working%20anymore.%20We%20get%20following%20error%3A%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EVM%20agent%20is%20unable%20to%20communicate%20with%20the%20Azure%20Backup%20Service.%26nbsp%3B%20Ensure%20the%20VM%20has%20network%20connectivity%20and%20the%20VM%20agent%20is%20latest%20and%20running.%20For%20more%20information%2C%20please%20refer%20to%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fguestagent-status-unavailable%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2Fguestagent-status-unavailable%3C%2FA%3E%20%22%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOur%20Agent%20Version%20is%26nbsp%3B%3CSPAN%3E16.04%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3EWe%20tried%20already%20everything%20listed%20in%20the%20link%20below%2C%20but%20our%20backup%20is%20still%20not%20working%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fde-de%2Fazure%2Fbackup%2Fbackup-azure-troubleshoot-vm-backup-fails-snapshot-timeout%23vm-agent-unable-to-communicate-with-azure-backup%26nbsp%3B%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fde-de%2Fazure%2Fbackup%2Fbackup-azure-troubleshoot-vm-backup-fails-snapshot-timeout%23vm-agent-unable-to-communicate-with-azure-backup%26nbsp%3B%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20somebody%20help%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-147583%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Backup%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAzure%20Site%20Recovery%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Since January 4th our backup is not working anymore. We get following error: 

 

VM agent is unable to communicate with the Azure Backup Service.  Ensure the VM has network connectivity and the VM agent is latest and running. For more information, please refer to https://aka.ms/guestagent-status-unavailable "

 

Our Agent Version is 16.04

We tried already everything listed in the link below, but our backup is still not working https://docs.microsoft.com/de-de/azure/backup/backup-azure-troubleshoot-vm-backup-fails-snapshot-tim...

 

Can somebody help?

0 Replies